Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

grafic errors color poligon

  • 2 Antworten
  • 2 haben dieses Problem
  • 20 Aufrufe
  • Letzte Antwort von luk007x

more options

When open web pages some graphic error came up. Like colored triangle poligons appear. This happen in a lot of sites, using in the same PC (win 7 64bits GPU NVIDIA geforce gt540M) explorer the problem disappear. the problem is in all the firefox windows (even in the menu)

When open web pages some graphic error came up. Like colored triangle poligons appear. This happen in a lot of sites, using in the same PC (win 7 64bits GPU NVIDIA geforce gt540M) explorer the problem disappear. the problem is in all the firefox windows (even in the menu)

Ausgewählte Lösung

OK I found the problem: I opened NVIDIA control panel, then on the page "manage 3D settings". I selected in the "program setting" page then the application to setup :"FIREFOX". I changed in the "selection of graphic processor preferred for this program" from : "integrated graphic" to "NVIDIA processor".

after this change everything work fine and never wrong poligons on firefox.

Thank you for help, (I found this way from the NVIDIA settings)

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (2)

more options

Try to disable hardware acceleration.

  • Tools > Options > Advanced > General > Browsing: "Use hardware acceleration when available"

If disabling hardware acceleration works then check if there is an update available for your graphics display driver.

more options

Ausgewählte Lösung

OK I found the problem: I opened NVIDIA control panel, then on the page "manage 3D settings". I selected in the "program setting" page then the application to setup :"FIREFOX". I changed in the "selection of graphic processor preferred for this program" from : "integrated graphic" to "NVIDIA processor".

after this change everything work fine and never wrong poligons on firefox.

Thank you for help, (I found this way from the NVIDIA settings)