Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How to stop Firefox upgrading to a new version that keeps crashing.

  • 27 Antworten
  • 28 haben dieses Problem
  • 281 Aufrufe
  • Letzte Antwort von gemma.laming

more options

I have had enough of Firefox crashing. I do not mind having a slightly slower browser, I do mind it crashing.

I would like to know a SIMPLE way to stop automatic updates. I am actually using a Dutch version of Firefox, which in their attempt to make things easier for us has a different layout :-(

I am now extremely unhappy with Firefox. Since the upgrade before last it has done nothing but crash. If it is not possible this time to switch out the automatic updates - so that I can update to the previous version that (hopefully) no longer crashes, then I shall simply move to Chrome. Sorry.

Alle Antworten (7)

more options

Just a thought about the crash report you quote: did you glean anything from that? There is a mountain of technical information that looks blank. I think it was the sixth time it had crashed that day (or was it the sixth report I sent in?) I was not a happy bunny at that moment in time, especially as it had not happened just after an upgrade.

Hence my pleas!

more options

Did you try to disable hardware acceleration to see if that helps?

  • Edit > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"
more options

Apparently it was disabled when I put the system in safe mode. I will do it tomorrow. What I did not know was that I had to uncheck the box, not leave it checked.

I have had a long day, and it is beyond bed-time for me. Sorry.

more options

I don't know if Firefox was in safe mode after I close my computer down overnight - given that the safe mode doesn't actually change anything for me, it is difficult to know as there is no dialogue box to say whether it is on or not.

I have just tried switching out the hardware acceleration, that is to say, unticking the box. In the last few minutes, Firefox crashed five times (it might have been six) but I did not bother sending reports as I never get answers and my problems remain whether I send reports or not.

Can anyone tell me what on earth is going on? I am now more puzzled than when I started!

more options

Well, I guess that in the circumstances, I am as confused as when I started. Firefox crashes less at the moment - yet I do not know if the "safe mode" is retained overnight when switching down my computer.

What I would still like to know is how to stop Firefox making automatic updates!

This morning I got "your browser has been updated and needs to be restarted" - is it possible to stop this? After all, this is where my problems start: updates are usually unstable for me.

more options

The Firefox 10.0.2 update is to fix a security vulnerability, so I would advice you to apply that update.

more options

I am sure they all are. That it just said "an update" made me think that they had moved onto Firefox 24 since we began this conversation.

I am still no further with my quest to understand what is going on.

  1. 1
  2. 2