Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Bookmarks not working

  • 3 Antworten
  • 3 haben dieses Problem
  • 302 Aufrufe
  • Letzte Antwort von cor-el

more options

Bookmarks not saving or entering, if you try to drag URL to bookmark toolbar you get a zero with slash thru it. If you try to import from IE get nothing.

This is just a few users on a active directory domain. Restarted computers many times. The local administrator accounts Firefox bookmarks work correctly, another active directory user works correctly. This is what I have done so far: From users account View Toolbars restore default set. Help Restart with add-ons disabled reset toolbars and controls, Reset user preferences to Firefox default. I have deleted local windows cache profile for some users and it corrected problem and others it has not. Any Ideas?

Thanks

Geändert am von gduer

Alle Antworten (3)

more options

If the menu bar is hidden then press the F10 key or hold down the Alt key to make the menu bar appear.

Make sure that toolbars like the "Navigation Toolbar" and the "Bookmarks Toolbar" are visible: "View > Toolbars"

  • Open the Customize window via "View > Toolbars > Customize"
  • Check that the "Bookmarks Toolbar items" is on the Bookmarks Toolbar
  • If the "Bookmarks Toolbar items" is not on the Bookmarks Toolbar then drag it back from the toolbar palette in the customize window to the Bookmarks Toolbar
  • If missing items are in the toolbar palette then drag them back from the Customize window on the toolbar
  • If you do not see an item on a toolbar and in the toolbar palette then click the "Restore Default Set" button to restore the default toolbar set up
more options

Had her log into different computer roaming profiles Firefox bookmark work correctly. So it is isolated to just her log on, on just one computer and one user. Administrator local profile or other roaming profile users on that computer have no problem. So thinking it is a windows 7 problem manifesting in Firefox. This started happening after a power outage.

more options

Files may have gotten corrupted because of that power failure.

Try:


Create a new profile as a test to check if your current profile is causing the problems.

See "Basic Troubleshooting: Make a new profile":

If that new profile works then you can transfer some files from the old profile to that new profile, but be careful not to copy corrupted files.

See: