X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

how can disable https browsing (security browsing)?

Veröffentlicht

When I use some apps in facebook it shows that this application is not supported by security browsing..

When I use some apps in facebook it shows that this application is not supported by security browsing..

Mehr Details zum System

Installierte Plugins

  • Google Update
  • Shockwave Flash 11.1 r102
  • Adobe Shockwave for Director Netscape plug-in, version 11.6.3.633
  • Adobe PDF Plug-In For Firefox and Netscape
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.1739

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; rv:8.0.1) Gecko/20100101 Firefox/8.0.1

Weitere Informationen

Tim 14 Lösungen 101 Antworten
Veröffentlicht

Hilfreiche Antwort

This is a Facebook feature.

You can still continue to load the facebook application by clicking the Continue Anyway button, but it will be using HTTP instead of HTTPS.

If you'd like to disable you'll find the option in your Facebook Security settings page. It's called "Secured Browsing".

This is a Facebook feature. You can still continue to load the facebook application by clicking the Continue Anyway button, but it will be using HTTP instead of HTTPS. If you'd like to disable you'll find the option in your Facebook Security settings page. It's called "Secured Browsing".
the-edmeister
  • Top 25 Contributor
  • Moderator
5411 Lösungen 40308 Antworten
Veröffentlicht

Hilfreiche Antwort

You don't have the HTTPS Everywhere extension installed, do you?
{ Ctrl + Shft + A } then on the left open Extensions

https://www.eff.org/https-everywhere

If so, disable that extension.

You don't have the HTTPS Everywhere extension installed, do you? <br /> { Ctrl + Shft + A } then on the left open Extensions https://www.eff.org/https-everywhere If so, disable that extension.
cor-el
  • Top 10 Contributor
  • Moderator
17580 Lösungen 159049 Antworten
Veröffentlicht
See [https://www.facebook.com/settings?tab=security#!/settings?tab=security&amp;section=browsing&amp;t]