Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

why asking for an update, if my OS does not support the new one? Now i can´t open the old version because y replace the old with the new one! Now it´s impossible for me, to enjoy the great firefox web browser.

  • 1 Antwort
  • 12 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von wrestler

more options

why asking for an update, if my OS does not support the new one? Now i can´t open the old version because y replace the old with the new one! Now it´s impossible for me, to enjoy the great firefox web browser.

why asking for an update, if my OS does not support the new one? Now i can´t open the old version because y replace the old with the new one! Now it´s impossible for me, to enjoy the great firefox web browser.

Alle Antworten (1)

more options

So, you have tried to update FireFox. As a result, you can no longer use FireFox on your machine? If so, try and install FireFox 3.6 again. Firefox 3.6.x is the last version of Firefox available from Mozilla for PPC Macs and 10.4. http://www.mozilla.com/en-US/firefox/all-older.html

For older Macs that aren't supported in Firefox 4+ versions, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 . http://www.floodgap.com/software/tenfourfox/ http://tenfourfox.blogspot.com/ https://code.google.com/p/tenfourfox/wiki/PluginsNoLongerSupported

Thanks to [the-edmeister] for the reply to [I have a Mac 10.4]