X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

AVG's isearch saying 'Oops, Page Not Found' or Firefox can't locate server at isearch.avg

Veröffentlicht

Doesn't happen all the time but when I go to use my bookmarks or click on a link on my current page, redirects to a page saying AVG's isearch 'Oops, Page Not Found' or Firefox can't locate server at isearch.avg. Doesn't matter if is a new site I'm at for the first time or one I was just on or still on. Sometimes able refresh page or take a roundabout route to get to where I wanna go but not always.

Doesn't happen all the time but when I go to use my bookmarks or click on a link on my current page, redirects to a page saying AVG's isearch 'Oops, Page Not Found' or Firefox can't locate server at isearch.avg. Doesn't matter if is a new site I'm at for the first time or one I was just on or still on. Sometimes able refresh page or take a roundabout route to get to where I wanna go but not always.

Mehr Details zum System

Das passierte

Ich weiß nicht, wie oft

Das begann, als…

Early morning on 12/13/2011

Installierte Plugins

  • Adobe PDF Plug-In For Firefox and Netscape 10.1.1
  • Default Plug-in
  • AmazonMP3DownloaderPlugin 1.0.15
  • Shockwave Flash 11.1 r102
  • Next Generation Java Plug-in 1.6.0_29 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60831.0
  • NPWLPG
  • Windows Presentation Foundation (WPF) plug-in for Mozilla browsers
  • Google Update

Anwendung

  • User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.24) Gecko/20111103 Firefox/3.6.24

Weitere Informationen

David Tenser 30 Lösungen 310 Antworten
Veröffentlicht

Hmm, this sounds like a problem with AVG. Could you try to reinstall it and see if that solves the problem?

Hmm, this sounds like a problem with AVG. Could you try to reinstall it and see if that solves the problem?
tumalopete 0 Lösungen 1 Antworten
Veröffentlicht

I use an 'MVPS' hosts file to block malware and other nefarious sites. This works everywhere except on my PC running Vista, popping up the Oops! AVG... message. Changing the hosts file back to the single line '127.0.0.1 local host' cured the problem. Suspect timing problem with DNS and Vista.

I use an 'MVPS' hosts file to block malware and other nefarious sites. This works everywhere except on my PC running Vista, popping up the Oops! AVG... message. Changing the hosts file back to the single line '127.0.0.1 local host' cured the problem. Suspect timing problem with DNS and Vista.
jomajoma2000 0 Lösungen 1 Antworten
Veröffentlicht

I also have this problem. The FireFox is now almost unusable. The home page, which is the Google search page, appears ok on startup. The problem occurs after any search is made. I have been using both Mozilla and Internet Explorer without any problem until very recently. I can't remember exactly when the problem occurred. The problem with AVG does not occur with Internet Explorer and only occurs with Mozilla. Therefore, it appears to be an issue with Mozilla or else the issue lies between combination of Mozilla and AVG. Both of these programs have updated recently automatically, Firefox on 12th Jan 2012 and AVG on 24th Jan 2012. My configuration is : - Mozilla 9.0.1 Firefox for Yahoo! UK&Ireland yahoogb - 1.8 - AVG Free Edition 9.0.925 (release date 24 Jan 2012). - Win XP Professional Service Pack 3, X86 processor.

Appreciate if you can assist. Thank you.

            John.
I also have this problem. The FireFox is now almost unusable. The home page, which is the Google search page, appears ok on startup. The problem occurs after any search is made. I have been using both Mozilla and Internet Explorer without any problem until very recently. I can't remember exactly when the problem occurred. The problem with AVG does not occur with Internet Explorer and only occurs with Mozilla. Therefore, it appears to be an issue with Mozilla or else the issue lies between combination of Mozilla and AVG. Both of these programs have updated recently automatically, Firefox on 12th Jan 2012 and AVG on 24th Jan 2012. My configuration is : - Mozilla 9.0.1 Firefox for Yahoo! UK&Ireland yahoogb - 1.8 - AVG Free Edition 9.0.925 (release date 24 Jan 2012). - Win XP Professional Service Pack 3, X86 processor. Appreciate if you can assist. Thank you. John.