Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Compatibility problem between Firefox and Google, mainly Google+

  • Keine Antworten
  • 6 haben dieses Problem
more options

Hello, When using Gmail with the French last Firefox version (8), I always got the following message "You are using an old version of Firefox that Gmail no longer supports. Some features may not work correctly." I downloaded the last English version (8.0.1) but I always get the same message. Google + does not work at all and I get the message: "Your explorer is not compatible with Google+, update it" (Translation of the French error message). I tried to update with the Firefox version proposed by Google + but the result is the same. No problem with Google Chrome but I prefer Firefox. Operating system: Windows XP pack 3

Thanks in advance

Hello, When using Gmail with the French last Firefox version (8), I always got the following message "You are using an old version of Firefox that Gmail no longer supports. Some features may not work correctly." I downloaded the last English version (8.0.1) but I always get the same message. Google + does not work at all and I get the message: "Your explorer is not compatible with Google+, update it" (Translation of the French error message). I tried to update with the Firefox version proposed by Google + but the result is the same. No problem with Google Chrome but I prefer Firefox. Operating system: Windows XP pack 3 Thanks in advance