Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I need to downlaod cha cha toolbar and firefox 8 isnt supported by them. I need to downgrade to 7. How do I do this without messing up anything that I imported from my computer to firefox 8?

  • 2 Antworten
  • 7 haben dieses Problem
  • 30 Aufrufe
  • Letzte Antwort von James

more options

I need to downgrade to firefox 7 from 8 without losing any information imported from my computer onto firefox 8.

Alle Antworten (2)

more options

Firefox 7 is insecure so I don't recommend going back to 7. Instead try installing the Add-on compatibility reporter. It will force add-ons to work with the new version of Firefox. Instructions are in this article - Re-enable add-ons that were disabled when updating Firefox

more options

http://universechacha.ourtoolbar.com/ ?

Is this the toolbar? as the version listed on site has a maxversion that says it is compatible with Firefox 8.*

If that is indeed the extension then do note that is a Conduit extension which has had privacy concerns.

Geändert am von James