X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Mac laptop won't pass upgrade requiremt even though it's OS 10.5.6 and has 512 MB

Veröffentlicht

laptop meets upgrade requirements, yet firefox says it does not

laptop meets upgrade requirements, yet firefox says it does not

Mehr Details zum System

Das passierte

Nur ein- oder zweimal

Das begann, als…

Nov. 18, 2011

Installierte Plugins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.1 r102
  • iPhoto6
  • Macromedia Shockwave for Director Netscape plug-in, version 10.1.1
  • Adobe SVG Viewer v3.0 for Macintosh

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X 10.5; en-US; rv:1.9.1.11) Gecko/20100701 Firefox/3.5.11

Weitere Informationen

the-edmeister
  • Top 25 Contributor
  • Moderator
5411 Lösungen 40288 Antworten
Veröffentlicht

Hilfreiche Antwort

PPC Mac's aren't compatible with the Firefox 4+ versions, they require Intel architecture.

For older Macs that aren't supported in Firefox 4+ versions, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 .
http://www.floodgap.com/software/tenfourfox/

http://tenfourfox.blogspot.com/

PPC Mac's aren't compatible with the Firefox 4+ versions, they require Intel architecture. For older Macs that aren't supported in Firefox 4+ versions, try TenFourFox for PowerPC's running Mac 10.4.11 & 10.5.8 . <br /> http://www.floodgap.com/software/tenfourfox/ http://tenfourfox.blogspot.com/
James
  • Top 25 Contributor
  • Moderator
1600 Lösungen 11315 Antworten
Veröffentlicht

Hilfreiche Antwort

http://www.mozilla.org/en-US/firefox/4.0/system-requirements/

to
http://www.mozilla.org/en-US/firefox/8.0/system-requirements/

Mac Operating Systems Mac OS X 10.5 Mac OS X 10.6

Recommended Hardware

Macintosh computer with an Intel x86 processor
   512 MB of RAM
   200 MB hard drive space


Firefox 3.6.* and earlier used to come with Intel and PPC versions in download, but now as of Firefox 4.0 and newer (including 8.0) the PPC version was replaced with 64-bit version.

http://www.mozilla.org/en-US/firefox/4.0/system-requirements/ to http://www.mozilla.org/en-US/firefox/8.0/system-requirements/ Mac Operating Systems Mac OS X 10.5 Mac OS X 10.6 Recommended Hardware Macintosh computer with an '''Intel x86 processor''' 512 MB of RAM 200 MB hard drive space Firefox 3.6.* and earlier used to come with Intel and PPC versions in download, but now as of Firefox 4.0 and newer (including 8.0) the PPC version was replaced with 64-bit version.

Geändert am von James