On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How to prevent the 'prevented from reloading' bar from appearing?

  • Keine Antworten
  • 1 hat dieses Problem
  • 24 Aufrufe
more options

I play a game. Often, a bar pops up on Firefox, saying, "...prevented this page from automatically reloading," or something. This forces the webpage down, causing me to click wrong and lose. How do I stop that bar from appearing/make it appear at the bottom?

And for sites that I want to reload, how do I get it to always allow it to reload?

I play a game. Often, a bar pops up on Firefox, saying, "...prevented this page from automatically reloading," or something. This forces the webpage down, causing me to click wrong and lose. How do I stop that bar from appearing/make it appear at the bottom? And for sites that I want to reload, how do I get it to always allow it to reload?