Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I need to roll back to version 3.6.16 for use with Cha Cha and the oldest version I can find is 3.6.20. Help!

  • Keine Antworten
  • 19 haben dieses Problem
  • 1 Aufruf
more options

Hi, In order to use Cha Cha's tools I need to roll back to version 3.6.16 or earlier as noted by them: "Please note: the ChaCha Toolbar is currently not compatible with FF 4.0 or 5.0. If you have Firefox version 4 or 5, please revert back to a previous version of Firefox. 3.6.16" Nees help with this as the erliest version that comes up readily is version 3.6.20

Thanks, Frankie Dunham