Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Firefox updated last night and now when I click on an external link I get a message saying "There was a problem sending the command to the program".

  • 4 Antworten
  • 1 hat dieses Problem
  • 11 Aufrufe
  • Letzte Antwort von finitarry

more options

I've tried opening a link to a POP3 email account off of a messenger program as well as other site links sent to me through a messenger program. I get the same message, each time.

Also links sent to me in Thunderbird do not open in a browser window.

Alle Antworten (4)

more options

Ausgewählte Lösung

more options

That seemed to have worked, both for external programs and email links! Thank you!

more options

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" Next to the reply ABOVE that BEST solved your question

DO NOT click "Solved It" next to this reply

more options

Your firewall might be blocking the new version.

Make sure that Firefox is the default browser.