Hilfe durchsuchen

Vorsicht vor Phishing-Angriffen: Mozilla fordert Sie niemals auf, eine Nummer anzurufen oder eine Nicht-Mozilla-Website zu besuchen. Bitte ignorieren Sie solche Anfragen.

Learn More

Betfair.com 'markets' sidebar does not display sub-categories

  • 20 Antworten
  • 79 haben dieses Problem
  • 174 Aufrufe
  • Letzte Antwort von foxfirefox

more options

Betfair.com appears ok except for the 'markets' sidebar sub-categories in FF6.

The main categories such as 'My Markets' show, but their content is empty. Normally there would be selections to click on.

Geändert am von marcofoo

Ausgewählte Lösung

Have you ever used that website with an older version of Firefox?
Maybe that problem is related to Firefox 6.0 beta??
Or maybe it started not working correctly in Firefox 5.0 or 4.0??

You can install a Firefox Portable version to see how it worked in older versions, without affecting your current version of Firefox.
http://portableapps.com/apps/internet/firefox_portable
http://portableapps.com/apps/internet/firefox_portable/localization#legacy
Scroll down a bit for Firefox 3.6.x.

Sorry, without login credentials we won't be able to see the problem first hand.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (20)

more options

I am not seeing any Sidebars.. Does it appear after Logging-in ??

more options

Yeah, once logged in the sidebar is on the left.

more options
more options

Thanks, however none of those have solved the issue.

1. It still happens in Safe Mode. 2. I have cleared everything many times in both modes but it doesn't help. 3. Settings were all as recommended.

more options

Basic Troubleshooting

Check and tell if its working.

more options

I have now tested this on three computers with FF6. One was a fresh install, one an upgraded version with no add-ons and one my computer with all it's add-ons. None of them display the sidebar correctly even in Safe Mode, leading me to believe it is a problem with the latest FF release.

more options

-> Create a New Profile as a test to check if your current profile is causing the problems.

Managing Profiles

-> If that New Profile works then you can recover your Bookmarks and Passwords from the Old Profile. See this:

Recovering important data from an old profile

Check and tell if its working.

more options

Before I go down that route I should say that the side bar uses Javascript. Are there known Javascript issues in FF6?

more options

JavaScript

Allowing only certain sites to use JavaScript

Check and tell if its working.

more options

I created a new profile. It didn't help.

Geändert am von marcofoo

more options

Is the concerned site appearing normally in other Web Browsers (IE, Chrome, Safari, etc.) ??

more options

Works in IE just fine.

more options

Ausgewählte Lösung

Have you ever used that website with an older version of Firefox?
Maybe that problem is related to Firefox 6.0 beta??
Or maybe it started not working correctly in Firefox 5.0 or 4.0??

You can install a Firefox Portable version to see how it worked in older versions, without affecting your current version of Firefox.
http://portableapps.com/apps/internet/firefox_portable
http://portableapps.com/apps/internet/firefox_portable/localization#legacy
Scroll down a bit for Firefox 3.6.x.

Sorry, without login credentials we won't be able to see the problem first hand.

more options

Yeah, it worked fine in FF4. I never used FF5.

I'd like this to be fixed in FF6, which is why I raised it. For now I will use IE for this site. Not ideal but until there is a fix that is what I will do.

more options

To help other users find solutions, please return to this Thread and Sign-in to the forum with your Username and Password:

click on "Solved It" Next to the reply ABOVE that BEST solved your question

DO NOT click "Solved It" next to this reply

more options

Maybe the problem is from Website Developer's end.. They might need to upgrade their code to become fully-functional and compatible with future Firefox releases..

Geändert am von Hasan

more options

Just to spare you asking, i can confirm:

- it worked in ALL previous versions of Firefox (including 5.0) - it worked in ALL versions of Internet Explorer - it worked in ALL versions of Opera - it worked in ALL versions of Chrome - it worked in ALL versions of Safari

18 people have clicked "I have this problem too" so far.

I suggest that you don't look for easy, third-party solutions. There is little doubt now. This problem is FF6-specific.

more options

Downgrading to 5.0

more options

I'm off autoupdates as well now,

Select Firefox->Options->Options->Advanced->Updates if you don't won't FF6 to install automatically.

Seems a good idea anyway as apparently beta versions make it much too quickly to final releases these days.

P.S. The problem persists in FF7.

Geändert am von krzysiek

more options

This is really Firefox 6 problem! I dont like how Mozilla release browser updates nowdays.. if this is quality. Lets go old fashion.

Internet Explorer is the last thing i will use..