X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Problem with .wav and .mp3.

Veröffentlicht

For example try http://joliclic.free.fr/html/object-t.../object-audio.html. mp3 does not work. wav works first time then not again. on second try ask you to go to Quicktime to load plugin! On third time nothing

For example try [http://joliclic.free.fr/html/object-tag/en/object-audio.html]. mp3 does not work. wav works first time then not again. on second try ask you to go to Quicktime to load plugin! On third time nothing

Geändert am von cor-el

Mehr Details zum System

Installierte Plugins

  • WebEx64 General Plugin Container Version 202
  • iPhoto6
  • Runs 3-D games and interactive applets
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • DivX VOD Helper Plug-in
  • The Google Earth Plugin allows you to view 3D imagery and terrain in your web browser.
  • 4.0.60531.0
  • Java Plug-In 2 for NPAPI Browsers
  • Version 2.1.7.2968
  • Google Talk Plugin Video Accelerator version:0.1.44.5
  • DivX Web Player version 2.1.2.265
  • Shockwave Flash 10.3 r181

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:5.0.1) Gecko/20100101 Firefox/5.0.1

Weitere Informationen

Application Basics
Name
Firefox
Version
5.0.1
User Agent
Mozilla/5.0 (Macintosh; Intel Mac OS X 10.6; rv:5.0.1) Gecko/20100101 Firefox/5.0.1
Profile Directory
Show in Finder
Enabled Plugins
about:plugins
Build Configuration
about:buildconfig
Extensions
Name
Version
Enabled
ID
Firebug
1.8.0
true
firebug@software.joehewitt.com
FirePHP
0.5.0
true
FirePHPExtension-Build@firephp.org
Google Docs Viewer
1.7
true
adonis.cuhk@gmail.com
DivX Plus Web Player HTML5 <video>
2.1.2.126
false
{23fcfd51-4958-4f00-80a3-ae97e717ed8b}
Modified Preferences
Name
Value
accessibility.typeaheadfind.flashBar
0
browser.history_expire_days.mirror
180
browser.places.smartBookmarksVersion
2
browser.startup.homepage
www.google.com
browser.startup.homepage_override.buildID
20110707182747
browser.startup.homepage_override.mstone
rv:5.0.1
dom.disable_open_during_load
false
extensions.lastAppVersion
5.0.1
font.size.fixed.x-western
10
network.cookie.prefsMigrated
true
places.database.lastMaintenance
1312439654
places.history.expiration.transient_current_max_pages
120795
places.last_vacuum
1302471075
print.macosx.pagesetup-2
PD94bWwgdmVyc2lvbj0iMS4wIiBlbmNvZGluZz0iVVRGLTgiPz4KPCFET0NUWVBFIHBsaXN0IFBVQkxJQyAiLS8vQXBwbGUvL0RURCBQTElTVCAxLjAvL0VO…
print.print_bgcolor
false
print.print_bgimages
false
print.print_command
print.print_downloadfonts
false
print.print_evenpages
true
print.print_footerleft
print.print_footerright
print.print_headerleft
print.print_headerright
print.print_in_color
true
print.print_margin_bottom
0.5
print.print_margin_left
0.5
print.print_margin_right
0.5
print.print_margin_top
0.5
print.print_oddpages
true
print.print_orientation
0
print.print_page_delay
50
print.print_pagedelay
500
print.print_paper_data
0
print.print_paper_height
11.00
print.print_paper_size_type
1
print.print_paper_size_unit
0
print.print_paper_width
8.50
print.print_printer
print.print_reversed
false
print.print_scaling
1.00
print.print_shrink_to_fit
false
print.print_to_file
false
print.print_unwriteable_margin_bottom
16
print.print_unwriteable_margin_left
16
print.print_unwriteable_margin_right
16
print.print_unwriteable_margin_top
16
privacy.cpd.cookies
false
privacy.cpd.downloads
false
privacy.cpd.formdata
false
privacy.cpd.history
false
privacy.cpd.sessions
false
privacy.sanitize.migrateFx3Prefs
true
privacy.sanitize.timeSpan
0
security.warn_viewing_mixed
false
Graphics
Adapter Description
0x22600,0x22600,0x20400
Vendor ID
0000
Device ID
0000
Adapter RAM
Adapter Drivers
Driver Version
Driver Date
Direct2D Enabled
false
DirectWrite Enabled
false
WebGL Renderer
NVIDIA Corporation -- NVIDIA GeForce 9400M OpenGL Engine -- 2.1 NVIDIA-1.6.36
GPU Accelerated Windows
7/7 OpenGL

Hasan 469 Lösungen 5600 Antworten
Veröffentlicht
Using the QuickTime plugin with Firefox * https://support.mozilla.com/en-US/kb/Using%20the%20QuickTime%20plugin%20with%20Firefox Troubleshooting Plugins * https://support.mozilla.com/en-US/kb/Troubleshooting%20plugins Check and tell if its working.
Veröffentlicht

Fragesteller

Stillnot working for Firefox 5.0.1 Mac OSx 10.6.8 Quicktime plugin 7.6.6 No access to Quicktime preferences on System Preference menu I have seen this error reported elsewhere

Stillnot working for Firefox 5.0.1 Mac OSx 10.6.8 Quicktime plugin 7.6.6 No access to Quicktime preferences on System Preference menu I have seen this error reported elsewhere
Hasan 469 Lösungen 5600 Antworten
Veröffentlicht
Troubleshooting extensions and themes * https://support.mozilla.com/en-US/kb/Troubleshooting%20extensions%20and%20themes Video or Audio does not play * https://support.mozilla.com/en-US/kb/Video%20or%20audio%20does%20not%20play Check and tell if its working.
cor-el
  • Top 10 Contributor
  • Moderator
17578 Lösungen 158993 Antworten
Veröffentlicht

Does it work if you open the links directly in the QuickTime player?

Does QT still work on the test page(s) when this happens?

Does it work if you open the links directly in the QuickTime player? Does QT still work on the test page(s) when this happens? *http://kb.mozillazine.org/Testing_plugins
Veröffentlicht

Fragesteller

No they all don't work, after first try. Ie play once, then not. Seem to play after empty cache

I am using web sites that worked before Firefox upgrade. This works, but want wav/mp3

<object classid="clsid:02BF25D5-8C17-4B23-BC80-D3488ABDDC6B" width = " 240  " height = " 32 "   codebase="http://www.apple.com/qtactivex/qtplugin.cab">
 <param name = "SRC" value = "twinkle-qcomm.mov">
 <param name = "AUTOPLAY" value = "false">
 <param name = "LOOP" value = "false">
 <param name = "CONTROLLER" value = "true">
 <param name = "CACHE" value = "false">
 <param name = "BGCOLOR" value = "#FFFFFF">
 <param name = "KIOSKMODE" value = "false">
 <param name = "TARGETCACHE" value = "false">
        
 <embed src="twinkle-qcomm.mov" width="240" height="32" autoplay="false" 
  loop="false" controller="true" playeveryframe="false" cache="false" 
  bgcolor="#FFFFFF" kioskmode="false" targetcache="false" 
  pluginspage="http://www.apple.com/quicktime/download">
 </embed>
No they all don't work, after first try. Ie play once, then not. Seem to play after empty cache I am using web sites that worked before Firefox upgrade. This works, but want wav/mp3 <pre><nowiki><object classid="clsid:02BF25D5-8C17-4B23-BC80-D3488ABDDC6B" width = " 240 " height = " 32 " codebase="http://www.apple.com/qtactivex/qtplugin.cab"> <param name = "SRC" value = "twinkle-qcomm.mov"> <param name = "AUTOPLAY" value = "false"> <param name = "LOOP" value = "false"> <param name = "CONTROLLER" value = "true"> <param name = "CACHE" value = "false"> <param name = "BGCOLOR" value = "#FFFFFF"> <param name = "KIOSKMODE" value = "false"> <param name = "TARGETCACHE" value = "false"> <embed src="twinkle-qcomm.mov" width="240" height="32" autoplay="false" loop="false" controller="true" playeveryframe="false" cache="false" bgcolor="#FFFFFF" kioskmode="false" targetcache="false" pluginspage="http://www.apple.com/quicktime/download"> </embed> </nowiki></pre>

Geändert am von cor-el

cor-el
  • Top 10 Contributor
  • Moderator
17578 Lösungen 158993 Antworten
Veröffentlicht

Your code is missing a closing </object>.

Is that missing in your code or did it got lost with copying to your post?

Your code is missing a closing </object>. Is that missing in your code or did it got lost with copying to your post?
Veröffentlicht

Fragesteller

Posting error. It is from the testing site. As i said, this is a Firefox 5 error not present in 4. I have updated and stuck! unless downgrade, but i have read others with this problem

Posting error. It is from the testing site. As i said, this is a Firefox 5 error not present in 4. I have updated and stuck! unless downgrade, but i have read others with this problem
Veröffentlicht

Fragesteller

Example of simple wav embed

http://www.htmlcodetutorial.com/embeddedobjects/_EMBED.html

Yes plays in quicktime app and windows iexplore :-(

Example of simple wav embed http://www.htmlcodetutorial.com/embeddedobjects/_EMBED.html Yes plays in quicktime app and windows iexplore :-(
cor-el
  • Top 10 Contributor
  • Moderator
17578 Lösungen 158993 Antworten
Veröffentlicht

That example ([*]) is actually a MIDI example and not a WAV file.

<EMBED SRC="../graphics/sounds/1812over.mid" HEIGHT=60 WIDTH=144>

Did you check the settings in the QuickTime player?

That example ([[http://www.htmlcodetutorial.com/embeddedobjects/_EMBED.html *]]) is actually a MIDI example and not a WAV file. <pre><nowiki><EMBED SRC="../graphics/sounds/1812over.mid" HEIGHT=60 WIDTH=144> </nowiki></pre> Did you check the settings in the QuickTime player?
Veröffentlicht

Fragesteller

Works in quicktime player. No System preference access to quicktime preferences with Mac OSx 10.6.8 (Quicktime plugin 7.6.6) See https://support.mozilla.com/en-US/kb/Using%20the%20QuickTime%20plugin%20with%20Firefox

Correct, but mid and wav act the same, just an example

Works in quicktime player. No System preference access to quicktime preferences with Mac OSx 10.6.8 (Quicktime plugin 7.6.6) See https://support.mozilla.com/en-US/kb/Using%20the%20QuickTime%20plugin%20with%20Firefox Correct, but mid and wav act the same, just an example
hfurby 0 Lösungen 1 Antworten
Veröffentlicht

So I have the same issue. if I hold "shift" and reload the page, i get the sound again once, followed by a dialog box for additional plug ins, followed by nothing. Shift and reload and we repeat. Rinse. Repeat. So it can't be an issue with Quick time working or not. just thought i'd add my 2 cents.

So I have the same issue. if I hold "shift" and reload the page, i get the sound again once, followed by a dialog box for additional plug ins, followed by nothing. Shift and reload and we repeat. Rinse. Repeat. So it can't be an issue with Quick time working or not. just thought i'd add my 2 cents.