Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

keep gettig this error message when trying to connect to Firefox The proxy server is refusing connections.

  • 5 Antworten
  • 3 haben dieses Problem
  • 22 Aufrufe
  • Letzte Antwort von SafeBrowser

more options

Redownloaded Firefox and continue to get this error message when trying to connect: The proxy server is refusing connections




         Firefox is configured to use a proxy server that is refusing connections.
       



 Check the proxy settings to make sure that they are correct.
 Contact your network administrator to make sure the proxy server is
   working.

Ausgewählte Lösung

Go to Options > Advanced > Network > Connection > Settings and choose "No proxy".


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

It is important that you keep IE updated. The information included with your question, indicates that you are using IE7; you should update to IE8 for your own protection. IE9 will not be made available for Windows XP.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (5)

more options

Ausgewählte Lösung

Go to Options > Advanced > Network > Connection > Settings and choose "No proxy".


If this reply solves your problem, please click "Solved It" next to this reply when signed-in to the forum.



Not related to your question, but...

It is important that you keep IE updated. The information included with your question, indicates that you are using IE7; you should update to IE8 for your own protection. IE9 will not be made available for Windows XP.

Geändert am von SafeBrowser

more options

Thanks much but my program says I am running IE 8.0. I am not sure what you are seeing that makes you think it is 7.0?

more options

The User Agent posted with your question (click "More system info" to the right of your original question):


  • Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 5.1; Trident/4.0)



Did your proxy problem get solved by my suggestion??

If so, click "Solved It" next to my FIRST reply ABOVE while signed-in to this forum. Thanks

Geändert am von SafeBrowser

more options

It worked - thank you so much! Really appreciate your help!

more options

Edmiston:

To help other users find solutions, please return and sign-in to the forum with your user name and password:

  • click on "Solved It" next to the reply ABOVE that BEST solved your question
  • DO NOT click "Solved It" next to this reply

Thanks