Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

The firefox button used to be on the left, with tabs lined up beside it reaching the top of the screen. Now the firefox button is on its own, with tabs on the row below it. This wastes a lot of space at the top of my screen, can I put it back how it was?

  • 5 Antworten
  • 1 hat dieses Problem
  • 8 Aufrufe
  • Letzte Antwort von KalandraJane

more options

Previously, the firefox button was at the top left and tabs lined up beside it, so that the top of the tabs reached right to the top of the screen. Close/minimise etc. were at top right.

Two days ago, it switched so that the firefox button is at top left, close/minimise etc. are still at top left, but now the tabs are on a row below, leaving a gap at the top where I can see through to the desktop. There is also a larger border than before round the whole firefox browser window, more wasted space.

I have the windows 7 quick links bar at the top of my desktop, now that firefox has left a gap above the tabs it means it is easier to accidentally hover over the bar when changing tabs, this is annoying as it brings it to the front and disrupts the ability to change tabs quickly.

Ausgewählte Lösung

You're seeing the difference between a maximized window and a "restored down" window. Click the center button in the upper-right corner of the Firefox window, so that when you hover the cursor over that button it says "Restore Down" and a double-overlapping boxes show.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (5)

more options

-> Tap ALT key or press F10 to show the Menu Bar

-> go to View Menu -> Toolbars -> select/unselect Taps on Top

Check and tell if its working.

more options

Checked - it isn't making a difference to the gap at the top whether tabs are below or on top of the address bar.

more options

go to View Menu -> Toolbars -> select Navigation Toolbar -> unselect Menu Bar -> select Tabs on Top

Check and tell if its working.

When i unselect Tabs on Top, empty space like you said is appearing. So i select Tabs on Top and its working for me.

Geändert am von Hasan

more options

Ausgewählte Lösung

You're seeing the difference between a maximized window and a "restored down" window. Click the center button in the upper-right corner of the Firefox window, so that when you hover the cursor over that button it says "Restore Down" and a double-overlapping boxes show.

more options

Thank you! I feel silly now. :)