Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I have a 22 inch monitor set at 150% but since I installed Firefox, the font is too small and the screen is too small. Cannot make font or screen larger. I can do Control++ each time I enter a page but don't want that to be my solution.

  • 4 Antworten
  • 16 haben dieses Problem
  • 260 Aufrufe
  • Letzte Antwort von Hasan

more options

In control panel/display, I had my display set at 150% and at 1680 X 1050 resolution. This filled my 22 inch screen with the page content. Now that I have installed Firefox, the font is too small and the content is centered in the screen leaving about3" per side of blank space. I want to fill the screen and make everything larger. Haven't found a way to do that. Firefox tells me in my control panel/display window that by setting my display at 150%, "some items may not fit in your screen if you choose this setting while your display is set to this resolution. It worked fine with Explorer.

Ausgewählte Lösung

To help other users find solutions, please return to this Thread and Sign-in to the

forum with your Username and Password:

click on "Solved It" next to the reply ABOVE that BEST solved your question

DO NOT click "Solved It" next to this reply

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (4)

more options

-> Tap ALT key or press F10 to show the Menu Bar

-> Update ALL your Firefox Plug-ins https://www.mozilla.com/en-US/plugincheck/

-> go to View Menu -> Zoom -> click "Reset" -> Page Style -> select "Basic Page Style"

-> go to View Menu -> Toolbars -> unselect All Unwanted toolbars

-> go Tools Menu -> Clear Recent History -> Time range to clear: select EVERYTHING -> click Details (small arrow) button -> place Checkmarks on Cookies, Cache, Site Preferences -> click "Clear Now"

-> go to Tools Menu -> Options -> Content -> place Checkmarks on:

1) Block Pop-up windows 2) Load images automatically 3) Enable JavaScript

-> go to Tools Menu -> Options -> Security -> place Checkmarks on:

1) Warn me when sites try to install add-ons 2) Block reported attack sites 3) Block reported web forgeries 4) Remember Passwords for sites

-> Click OK on Options window

-> click the Favicon (small drop down menu icon) on Firefox SearchBar (its position is on the Right side of the Address Bar) -> click "Manage Search Engines" -> select all Unwanted Search Engines and click Remove -> click OK

-> go to Tools Menu -> Add-ons -> Extensions section -> REMOVE All Unwanted/Suspicious Extensions (Add-ons) -> Restart Firefox

You can enable your Known & Trustworthy Add-ons later. Check and tell if its working.

more options

The Firefox Page Zoom feature does a domain by domain level of saving the users preferred zoom level settings, there is no default Page Zoom level setting in Firefox.

Try the Default FullZoom Level extension:
https://addons.mozilla.org/en-US/firefox/addon/6965

Or the NoSquint extension:
https://addons.mozilla.org/en-US/firefox/addon/2592/

more options

Followed the instructions for both and it worked !!! Had to restart computer for it to kick in. Thank you both. Now I can see again.....  :-)

more options

Ausgewählte Lösung

To help other users find solutions, please return to this Thread and Sign-in to the

forum with your Username and Password:

click on "Solved It" next to the reply ABOVE that BEST solved your question

DO NOT click "Solved It" next to this reply