Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Nedbank internet banking requires Mozilla Firefox (3x) for Windows XP, and I have the latest update for Firefox, so why am I still getting a message telling me I am using the wrong browser on the Nedbank site?

  • Keine Antworten
  • 11 haben dieses Problem
more options

I get the message "Browser not supported. Please click here for details." on Nedbank internet banking. The link informs me that for Windows 98, XP, Linus or 7, I required Mozilla Firefox (ver3 or above) (I have latest update) and that if the site is correctly linked to the EV Certificate, the address bar would display a green bar on the left with the text ″Nedbank Limited (ZA)″ (which mine does) and a padlock at the bottom right of the browser. (which mine does not)

I get the message "Browser not supported. Please click here for details." on Nedbank internet banking. The link informs me that for Windows 98, '''XP''', Linus or 7, I required Mozilla Firefox ('''ver3 or above''') (''I have latest update'') and that if the site is correctly linked to the EV Certificate, the address bar would display a green bar on the left with the text ″Nedbank Limited (ZA)″ (''which mine does'') and a padlock at the bottom right of the browser. (''which mine does not'')