Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Fast Dial Will Not Work With Firefox 5 On Windows 7; How Can I Downgrade Back To Firefox 4.1?

  • 9 Antworten
  • 164 haben dieses Problem
  • 447 Aufrufe
  • Letzte Antwort von Stoic_Kitty

more options

Fast Dial Extension Does Not Work For Firefox 5 On Windows 7.

How Can I Downgrade To Firefox 4.1 So That I Can Use This Vital Extension?

Ausgewählte Lösung

Alle Antworten (9)

more options

Do you have Fast Dial version 3.4? It is supposed to work with Firefox 5.

https://addons.mozilla.org/en-US/firefox/addon/fast-dial-5721/

more options

I Have The Latest Version Of Fast Dial Which Is 3.4, But It Does Not Work With Firefox 5.

I Have Read The Comments Regarding This Problem With Firefox 5, And See That I Am Not Alone.

I Am Now Using My Old Flock Browser Where Fast Dial Works Fine.

more options

I don't know why they list support for version 5 if it doesn't really work. Bizarre.

more options

The New Fast DialBeta Version 3.5b1 Does Work, So I Am Back In Business :-D

more options

Hey, Stoic_Kitty. I'm trying to find the Fast dial beta 3.5, but I cant find it. could you please tell me how you found it? : )

more options

Hello OddGreen, You May Find The New Fast Dial Beta Version 3.5b1 Here:

https://addons.mozilla.org/en-US/firefox/addon/fast-dial-5721/versions/

Geändert am von Stoic_Kitty

more options

it worked for me! thanks a lot!

more options

Ausgewählte Lösung

more options

Thanks MacNimer,

I Have http://dl-web.dropbox.com/u/12466346/speedfox.org/addons/fast_dial-3.5b1fixed2-fx.xpi From The Russian Firefox Site Running Successfully On Firefox 8.01 :-D