X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

SCRIPT RUNNING ?? chrome/tavgp/content/libs/include.js:595

Veröffentlicht

It says "a script on this page may be busy or it may have stopped responding", etc. I do think you must have seen this before. If not, let me know and I will try to provide further info.

It says "a script on this page may be busy or it may have stopped responding", etc. I do think you must have seen this before. If not, let me know and I will try to provide further info.

Mehr Details zum System

Das passierte

Immer wenn Firefox geöffnet wird

Das begann, als…

a few weeks ago

Installierte Plugins

  • Google Update
  • Shockwave Flash 10.1 r102
  • Picasa plugin
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • 4.0.60531.0
  • NPWLPG
  • Adobe PDF Plug-In For Firefox and Netscape 10.0.1

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:5.0) Gecko/20100101 Firefox/5.0

Weitere Informationen

Installed plugins below appear to be correct for the ones I am familiar with. not sure of shockwave flash, java plug-in, NPRuntime script

finitarry 251 Lösungen 3421 Antworten
Veröffentlicht

I found that allowing a slightly longer time before Firefox gives up on script response worked well. The setting I used in about:config is:

dom.max_script_run_time = 20

I found that allowing a slightly longer time before Firefox gives up on script response worked well. The setting I used in about:config is: dom.max_script_run_time = 20
Helper7677 165 Lösungen 1653 Antworten
Veröffentlicht

Hilfreiche Antwort

That script is associated with an AVG extension, possibly a tool bar ("/tavgp/").

Have AVG toolbar products been updated for Firefox 5 (still in beta)?

Disabling any AVG extensions and restarting Firefox should stop that error message from occurring. To get help on resolving a problem with AVG, you should post on the AVG user forums for advice.




You need to update the following. The Plugin version(s) shown below was/were submitted with your question and is/are out of date. You should update to avoid known security issues with the version(s) you have installed. Click on "More system info..." to the right of your question to see what was included with your question.

  • Shockwave Flash 10.1 r102
  • Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers
  1. Check your plugin versions on either of the following links':
  2. Update the Flash plugin to the latest version.
    • Download and SAVE to your Desktop so you can find the installer later
    • If you do not have the current version, click on the "Player Download Center" link on the "Download and information" or "Download Manual installers" below
    • After download is complete, exit Firefox
    • Click on the installer you just downloaded and install
      • Windows 7 and Vista: may need to right-click the installer and choose "Run as Administrator"
    • Start Firefox and check your version again or test the installation by going back to the download link below
    • Download and information: http://www.adobe.com/software/flash/about/
      • Use Firefox to go to the above site to update the Firefox plugin (will also install plugin for most other browsers; except IE)
      • Use IE to go to the above site to update the IE ActiveX
    • Download Manual installers.
  3. Update the Java plugin to the latest version.
That script is associated with an AVG extension, possibly a tool bar ("/t'''''<u>avg</u>'''''p/"). Have AVG toolbar products been updated for Firefox 5 (still in beta)? Disabling any AVG extensions and restarting Firefox should stop that error message from occurring. To get help on resolving a problem with AVG, you should post on the AVG user forums for advice. <br /> -------------------------- <br /> '''You need to update the following.''' The Plugin version(s) shown below was/were submitted with your question and is/are out of date. You should update to avoid known security issues with the version(s) you have installed. Click on "More system info..." to the right of your question to see what was included with your question. *Shockwave Flash 10.1 r102 *Next Generation Java Plug-in 1.6.0_24 for Mozilla browsers #'''''Check your plugin versions''''' on either of the following links': #*http://www.mozilla.com/en-US/plugincheck/ #*https://www-trunk.stage.mozilla.com/en-US/plugincheck/ #*'''Note: plugin check page does not have information on all plugin versions''' #*There are plugin specific testing links available from this page: #**http://kb.mozillazine.org/Testing_plugins #'''Update the [[Managing the Flash plugin|Flash]] plugin''' to the latest version. #*Download and SAVE to your Desktop so you can find the installer later #*If you do not have the current version, click on the "Player Download Center" link on the "'''Download and information'''" or "'''Download Manual installers'''" below #*After download is complete, exit Firefox #*Click on the installer you just downloaded and install #**Windows 7 and Vista: may need to right-click the installer and choose "Run as Administrator" #*Start Firefox and check your version again or test the installation by going back to the download link below #*'''Download and information''': http://www.adobe.com/software/flash/about/ #**Use Firefox to go to the above site to update the Firefox plugin (will also install plugin for most other browsers; except IE) #**Use IE to go to the above site to update the IE ActiveX #*'''Download Manual installers'''. #**http://kb2.adobe.com/cps/191/tn_19166.html#main_ManualInstaller #**Note separate links for: #***Plugin for Firefox and most other browsers #***ActiveX for IE #'''Update the [[Java]] plugin''' to the latest version. #*Download site: http://www.oracle.com/technetwork/java/javase/downloads/index.html (Java Platform: Download JRE) #**'''''Be sure to <u>un-check the Yahoo Toolbar</u> option during the install if you do not want it installed. #*Also see "Manual Update" in this article to update from the Java Control Panel in Windows Control Panel: http://support.mozilla.com/en-US/kb/Using+the+Java+plugin+with+Firefox#Updates #* Removing old versions (if needed): http://www.java.com/en/download/faq/remove_olderversions.xml #* Remove multiple Java Console extensions (if needed): http://kb.mozillazine.org/Firefox_:_FAQs_:_Install_Java#Multiple_Java_Console_extensions #*Java Test: http://www.java.com/en/download/help/testvm.xml