X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Css shadows/Fullscreen video problems

Veröffentlicht

Hello, At some point I've started to have problems with FF displaying css shadows and fullscreen videos.

1) Here's an example of how css shadows look like on a variety of sites when openned in FF: http://xmages.net/show.php/2871278_css-png.html . Chromium displays the same sites perfectly.

2) There's some kind of a problem with the switching to the fullscreen mode. For example at imdb.com when I click the fullscreen mode button - the video itself starts underneath the browser window and can be switched to with ALT+TAB. Again - Chromium works fine there.

Hello, At some point I've started to have problems with FF displaying css shadows and fullscreen videos. 1) Here's an example of how css shadows look like on a variety of sites when openned in FF: http://xmages.net/show.php/2871278_css-png.html . Chromium displays the same sites perfectly. 2) There's some kind of a problem with the switching to the fullscreen mode. For example at imdb.com when I click the fullscreen mode button - the video itself starts underneath the browser window and can be switched to with ALT+TAB. Again - Chromium works fine there.

Mehr Details zum System

Betroffene Websites

http://

Installierte Plugins

Extensions: firebug 1.7.2, ubuntu ff modification 0.9.1, global menu bar integration 1.0.6. All of them disabled.

Plugins: http://xmages.net/show.php/2871343_ffplugins-png.html

Anwendung

  • User-Agent: Mozilla/5.0 (X11; Linux i686) AppleWebKit/534.30 (KHTML, like Gecko) Ubuntu/11.04 Chromium/12.0.742.91 Chrome/12.0.742.91 Safari/534.30

Weitere Informationen

What have been done:
1) FF updated couple times. First to 5.0b, then to 5.0 version.
2) I tried deinstalling/reinstalling my FF
3) I tried removing ~/.mozilla/firefox/*
None of above helped :(

cor-el
  • Top 10 Contributor
  • Moderator
17536 Lösungen 158566 Antworten
Veröffentlicht

Try to disable hardware acceleration.

  • Edit > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"
Try to disable hardware acceleration. * Edit > Preferences > Advanced > General > Browsing: "Use hardware acceleration when available"
Veröffentlicht

Fragesteller

Nope, that didn't help. Neither with css, nor with video.

Nope, that didn't help. Neither with css, nor with video.