Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

avg and firefox 5

  • 9 Antworten
  • 50 haben dieses Problem
  • 72 Aufrufe
  • Letzte Antwort von Allie501

more options

I have been getting the up grade pop up box telling me I should up grade to FF5.

But when i started to do so. another box appears telling me that my AVG system is not compatable with the new FF5. it works fine on FF4 beta 10,

I'd like to try the new one but not if it isn't ready to work with AVG.

Any suggestions?

Joe

Alle Antworten (9)

more options

Firefox 5.0 won't be released until June 21 so these popups you're seeing are not originating from Mozilla.

Do they have a link on them? If so, could you please right click it and choose "Copy Link Location", then come back to your thread here, right click again and choose "Paste".

"AVG Safe Search" blocks use of the Enter key to complete a web search, but if you can live with that, then keep it.

more options

Your post is showing Fx4.0.1. Suggest you stay with that re AVG.

The Fx5 upgrade suggestion almost certainly is a follow-on from when you were on the beta channel.

more options

Next time it pops up I will do a screen grab of it.

It has a small link also for more information and it goes to a blank firefox page with no information.

My Wife did the up grade and it says it came from them. here is the trouble shooting page info.

Application Basics

Name Firefox Version 5.0 User Agent Mozilla/5.0 (Windows NT 5.1; rv:5.0) Gecko/20100101 Firefox/5.0 Profile Directory Open Containing Folder Enabled Plugins about:plugins Build Configuration about:buildconfig


  Extensions

Name Version Enabled ID Adblock Plus 1.3.8 true {d10d0bf8-f5b5-c8b4-a8b2-2b9879e08c5d} Java Quick Starter 1.0 true jqs@sun.com Test Pilot 1.1.1 true testpilot@labs.mozilla.com AVG Safe Search 9.0.0.872 false {3f963a5b-e555-4543-90e2-c3908898db71} AVG Security Toolbar 6.103.018.001 false avg@igeared Microsoft .NET Framework Assistant 1.2.1 false {20a82645-c095-46ed-80e3-08825760534b}


  Modified Preferences

Name Value accessibility.typeaheadfind.flashBar 0 browser.history_expire_days.mirror 180 browser.places.importBookmarksHTML false browser.places.importDefaults false browser.places.leftPaneFolderId -1 browser.places.migratePostDataAnnotations false browser.places.smartBookmarksVersion 2 browser.places.updateRecentTagsUri false browser.startup.homepage http://bb.mwt.net/dc/dcboard.php browser.startup.homepage_override.buildID 20110517192056 browser.startup.homepage_override.mstone rv:5.0 dom.max_chrome_script_run_time 0 dom.max_script_run_time 0 extensions.lastAppVersion 5.0 general.useragent.extra.microsoftdotnet ( .NET CLR 3.5.30729) gfx.blacklist.direct2d 2 gfx.blacklist.layers.direct3d10 2 gfx.blacklist.layers.direct3d10-1 2 network.cookie.prefsMigrated true places.database.lastMaintenance 1306689150 places.history.expiration.transient_current_max_pages 26801 places.last_vacuum 1292784271 print.print_printer Lexmark 1300 Series print.printer_Lexmark_1300_Series.print_bgcolor false print.printer_Lexmark_1300_Series.print_bgimages false print.printer_Lexmark_1300_Series.print_command print.printer_Lexmark_1300_Series.print_downloadfonts false print.printer_Lexmark_1300_Series.print_edge_bottom 0 print.printer_Lexmark_1300_Series.print_edge_left 0 print.printer_Lexmark_1300_Series.print_edge_right 0 print.printer_Lexmark_1300_Series.print_edge_top 0 print.printer_Lexmark_1300_Series.print_evenpages true print.printer_Lexmark_1300_Series.print_footercenter print.printer_Lexmark_1300_Series.print_footerleft &PT print.printer_Lexmark_1300_Series.print_footerright &D print.printer_Lexmark_1300_Series.print_headercenter print.printer_Lexmark_1300_Series.print_headerleft &T print.printer_Lexmark_1300_Series.print_headerright &U print.printer_Lexmark_1300_Series.print_in_color true print.printer_Lexmark_1300_Series.print_margin_bottom 0.5 print.printer_Lexmark_1300_Series.print_margin_left 0.5 print.printer_Lexmark_1300_Series.print_margin_right 0.5 print.printer_Lexmark_1300_Series.print_margin_top 0.5 print.printer_Lexmark_1300_Series.print_oddpages true print.printer_Lexmark_1300_Series.print_orientation 0 print.printer_Lexmark_1300_Series.print_page_delay 50 print.printer_Lexmark_1300_Series.print_pagedelay 500 print.printer_Lexmark_1300_Series.print_paper_data 1 print.printer_Lexmark_1300_Series.print_paper_height 11.00 print.printer_Lexmark_1300_Series.print_paper_size_type 0 print.printer_Lexmark_1300_Series.print_paper_size_unit 0 print.printer_Lexmark_1300_Series.print_paper_width 8.50 print.printer_Lexmark_1300_Series.print_reversed false print.printer_Lexmark_1300_Series.print_scaling 0.90 print.printer_Lexmark_1300_Series.print_shrink_to_fit false print.printer_Lexmark_1300_Series.print_to_file false print.printer_Lexmark_1300_Series.print_unwriteable_margin_bottom 0 print.printer_Lexmark_1300_Series.print_unwriteable_margin_left 0 print.printer_Lexmark_1300_Series.print_unwriteable_margin_right 0 print.printer_Lexmark_1300_Series.print_unwriteable_margin_top 0 privacy.cpd.cookies false privacy.cpd.downloads false privacy.cpd.formdata false privacy.cpd.history false privacy.cpd.sessions false privacy.sanitize.migrateFx3Prefs true privacy.sanitize.timeSpan 0 security.warn_viewing_mixed false security.warn_viewing_mixed.show_once false


  Graphics

Adapter Description Intel(R) 82845G/GL/GE/PE/GV Graphics Controller Vendor ID 8086 Device ID 2562 Adapter RAM Unknown Adapter Drivers ialmrnt5 Driver Version 6.14.10.4342 Driver Date 6-21-2005 Direct2D Enabled false DirectWrite Enabled false (0.0.0.0, font cache n/a) WebGL Renderer (WebGL unavailable) GPU Accelerated Windows 0/1

and just now the pop up appeared on my machine this is what it looks like, i add the image with the image adder below.

The link for more info goes to

https://www.mozilla.com/en-US/firefox/5.0/details/

and if I choose OK I get this box I called not that shows what wont work with FF5.

Suggestions?

more options

Yes I did not go through with the up grade. Because of the second box that popped up saying that AVG won't work with it.

But my wife did.

more options

I don't know. Maybe it's the Mozilla Press Gang at work again trying to convince everyone to install the 5.0 BETA so that they'll find it easier to upgrade later.

It's ludicrous though because you don't have the option to refuse it.

more options

Yes you can refuse it, by just closing the pop up box. it just every now and then again popps up again.

more options

You should be able to disable it by unchecking "Firefox" in the Advanced menu, Update tab. See Update Firefox

This means you'll have to check manually from time to time by going to Help | About Firefox | Check For Updates. But at least you won't be pestered anymore.

more options

If one of the forum moderators can post the "Update Firefox" link as a "sticky post", then users will know how to disable the automatically update option, and there will not be that many unhappy Firefox 4 users. I believe most users do not know there's such an option exist.

By doing so, you'll have a chance to look at the new features and decide if that's what you want before actually update your Firefox.

more options

I inadvertently agreed to download Firefox 6.0.2, an instant later realizing that I needed AVG Safe Search more than I needed the new Firefox. How can I remedy this error on my part. I need the AVG Safe Search back! Can I uninstall Firefox 6.0.2 and revert back to the last version I used? Allie501