Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

While using personas rotator even i chose rotation category all, its keep on changing and rotation is getting disabled even if i keep it enable...?

  • 3 Antworten
  • 1 hat dieses Problem
  • 5 Aufrufe
  • Letzte Antwort von peddi

more options

Earlier i used the version 3.6.x and i liked that very much as Personas are working very well. Now i shifted to 4.0.1, there a prob araised. I use personas and personas rotator for the skin of my mozilla. In personas rotator i have chosen rotation category as ALL , interval time as 1 min and enabled rotation, but the above are keep on changing. The rotation category and Enable Rotation options are getting changed. I got to change them each time...? Plz look into the issue....

Earlier i used the version 3.6.x and i liked that very much as Personas are working very well. Now i shifted to 4.0.1, there a prob araised. I use personas and personas rotator for the skin of my mozilla. In personas rotator i have chosen rotation category as '''ALL ''' , interval time as '''1 min''' and enabled rotation, but the above are keep on changing. The rotation category and Enable Rotation options are getting changed. I got to change them each time...? Plz look into the issue....

Alle Antworten (3)

more options

Do you have the latest version of that extension?
https://addons.mozilla.org/en-US/firefox/addon/personas-rotator/versions/

You're going to have to try to contact the developer of that extension to get support for it, each developer is responsible for supporting their own add-ons. Sorry, I couldn't find any contact information for that developer. Or you could try posting in the Addons forum.
https://forums.mozilla.org/addons/

more options

Go to http://barisderin.com/?p=119

About halfway down the page, you'll see an illustration of the Options menu. There's an explanation of your own problem in there.

more options

Thanks edmeister. My version is 1.4 now i updated it to 1.5. I will see, if the prob still persists, get back to you....