Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

shockwave error when deleting history

  • 3 Antworten
  • 112 haben dieses Problem
  • 1 Aufruf
  • Letzte Antwort von xqzy

more options

Every time I try to clear my history or cookies, I get an error message saying:

Shockwave Player Error

To view the movie, open your browser in the 32-but mode.

1) in Safari, select Applications/Safari in the Finder and click More Info 2) Ensure that Open in 32-bit mode is selected 3) Re-launch browser

Obviously I'm not using Safari so I don't know why it's telling me to launch Safari in 32-bit mode. Clear history doesn't even work properly each time the error comes up.

Geändert am von broadcast

Ausgewählte Lösung

hi, i managed to solve this bug by deleting an old shockwave director plugin from my computer. (not shockwave flash!)

  1. in about:plugins, look for any plugin that contains 'shockwave' in the filename. (not including shockwave flash)
  2. you can then reveal its full location on your computer by setting plugin.expose_full_path to true in about:config
  3. delete the plugin, and restart firefox

once the offending plugin was removed, the popup stopped appearing whenever i cleared my cookies.

Diese Antwort im Kontext lesen 👍 5

Alle Antworten (3)

more options

Firefox may have a problem to clear the Flash cookies (Locally Stored Objects).

Does it still happen if you do not select to clear the cookies?

You can let all cookies expire when you close Firefox instead.


Flash Website Storage Settings panel:

more options

Thanks for the reply

I tried clearing it without cookies selected and nothing happened. Then I tried selecting cookies as well and nothing happened as well.

This seems to be really inconsistent, it's been an on going issue for me since upgrading to Firefox 4.

more options

Ausgewählte Lösung

hi, i managed to solve this bug by deleting an old shockwave director plugin from my computer. (not shockwave flash!)

  1. in about:plugins, look for any plugin that contains 'shockwave' in the filename. (not including shockwave flash)
  2. you can then reveal its full location on your computer by setting plugin.expose_full_path to true in about:config
  3. delete the plugin, and restart firefox

once the offending plugin was removed, the popup stopped appearing whenever i cleared my cookies.