Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I have followed the help directions on how to SAVE PASSWORDS and it still doesn't work. In Tools/Options/Security/Saved Passwords: How to I add a Site, Username, and Password ?

  • 7 Antworten
  • 9 haben dieses Problem
  • 5 Aufrufe
  • Letzte Antwort von whoo

more options

I really have nothing more to add.

Ausgewählte Lösung

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (7)

more options

Make sure that you not run Firefox in (permanent) Private Browsing - Use Firefox without saving history mode.

You enter Private Browsing mode if you select: Tools > Options > Privacy > History: Firefox will: "Never Remember History"

  • To see all History and Cookie settings, choose: Tools > Options > Privacy, choose the setting Firefox will: Use custom settings for history
  • Uncheck: [ ] "Automatically start Firefox in a private browsing session"

Some sites like PayPal, Yahoo, Windows Live and bank sites use autocomplete="off" to prevent Firefox from saving and filling the name and the password.

If a site uses autocomplete="off" then look at this article for a bookmarklet to remove that autocomplete attribute and Firefox will offer to store the name and password.

more options

Thank you for your reply.

I have imported my Bookmarks from IE. When I click on them, the ones that require login come up with a login screen. When I fill it in NO BOXES APPEAR THAT ASK ME IF I WANT TO SAVE THE INFORMATION.

The next time I click on that bookmark I have to fill in the login information again.

How can I add: Site address, Username and Password to the "save ed password" box ?

Thanks, Bill

more options

Did you check that Firefox is remembering passwords?

  • Tools > Options > Security: Passwords: "Remember passwords for sites"

See also:

more options

I went to "Remember passwords for sites". The box IS checked.

I read through "Remembering passwords", followed and read through all the links. Nothing helped.

Avant Browser on their menu bar has an item called "Autofill". It works like a charm and is easy to use.

If I could only manually fill out the Site, Username, and Password information in Password Manager, everything would be fine.

The whole thing is very frustrating. I flit among a number of sites that require passwords and having to fill them out each time makes the whole thing not worth it. I therefore can't really use Firefox for browsing. It's a shame because, generally, I like it.

Thanks, Bill

Geändert am von whoo

more options

Ausgewählte Lösung

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the extensions is causing the problem (switch to the DEFAULT theme: Firefox (Tools) > Add-ons > Appearance/Themes).

more options

cor-el Thank you for your continued help.

I followed your directions and got a final screen that read: default 4.0.1 (disabled) - When I tried to login to one of my sites I just got the logon screen, not filled in.

The only filled in logon on screen that I've ever seen on firefox is the one we are now on.

Thanks again, Bill

The other 2 links didn't do the trick either.

more options

edmeister solved the problem (95%) by giving me an addon. Thanks again ed. - Bill