X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Firefox 4 app can't be installed on my Motorola Backflip. It has Android 2.1 installed and an ARMv11 processor (which I can only assume is better than an ARMv7 which is required. Any way to install the app?

Veröffentlicht

Android 2.1 firmware version ARCv11 processor >17 mb space free

I've looked in the app store, tried the online app store, tried the image code, and even tried installing to the SD card.

If anyone has successfully installed, please respond. If not, is there any clue when it will be supported? (I don't understand why Mozilla would go through all the trouble of making an app that is exclusive to certain phones)

Android 2.1 firmware version ARCv11 processor >17 mb space free I've looked in the app store, tried the online app store, tried the image code, and even tried installing to the SD card. If anyone has successfully installed, please respond. If not, is there any clue when it will be supported? (I don't understand why Mozilla would go through all the trouble of making an app that is exclusive to certain phones)

Mehr Details zum System

Anwendung

  • User-Agent: Mozilla/5.0 (Windows NT 6.1; WOW64; rv:2.0) Gecko/20100101 Firefox/4.0

Weitere Informationen

Matt Brubeck 145 Lösungen 1390 Antworten
Veröffentlicht

Hilfreiche Antwort

Sorry, ARM11 processors use the ARMv6 instruction set (yes, this is weird and confusing), and Firefox 4 is not available for phones with these processors. For details, see https://wiki.mozilla.org/Mobile/Platforms/Android#System_Requirements

Sorry, ARM11 processors use the ARMv6 instruction set (yes, this is weird and confusing), and Firefox 4 is not available for phones with these processors. For details, see https://wiki.mozilla.org/Mobile/Platforms/Android#System_Requirements