X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Why is my Ff making a loud high pitched sound when a new page loads?

Veröffentlicht

This doesn't happen on every single page, but VERY often when a new page loads (ie: gmail, Facbook login...) as soon as it is done loading i hear a loud high pitched sound. Far too often. It almost seems connected with the other problem Im having. When I get to a log in screen, the login box is filled at the same time as the sound, but the other annoying thing is to get rid of the pre-filled info (says enter login name, or enter phone #...) I have to double click and delete it. I know that is small, but with both issues all the time it really drives a guy nuts and slows down work.

This doesn't happen on every single page, but VERY often when a new page loads (ie: gmail, Facbook login...) as soon as it is done loading i hear a loud high pitched sound. Far too often. It almost seems connected with the other problem Im having. When I get to a log in screen, the login box is filled at the same time as the sound, but the other annoying thing is to get rid of the pre-filled info (says enter login name, or enter phone #...) I have to double click and delete it. I know that is small, but with both issues all the time it really drives a guy nuts and slows down work.

Ausgewählte Lösung

Any chance you have the NoScript extension installed?

It has an audio feedback sound when scripts are blocked as the page loads. That sound can be turned off in NoScript options on the Notifications tab.

Diese Antwort im Kontext lesen 9

Mehr Details zum System

Das passierte

Immer wenn Firefox geöffnet wird

Das begann, als…

When I signed up for the feedback version of Ff4 before launch.

Installierte Plugins

  • Gecko default plugin
  • Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • iPhoto6
  • Java Plug-In 2 for NPAPI Browsers
  • Shockwave Flash 10.2 r152
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; U; Intel Mac OS X 10.6; en-US; rv:1.9.2.16) Gecko/20110319 Firefox/3.6.16 GTB7.1

Weitere Informationen

It all seemed to start when I signed up for the Feedback trial version of Firefox 4 before it was actually launched. I have tried upgrading to Firefox 4 without the Feedback option and downgrading to Firefox 3.6.16 Im lost. How do I make it stop!!?? Such a weird problem!

Xircal 334 Lösungen 3835 Antworten
Veröffentlicht

Hilfreiche Antwort

To dispose of the pre-filled info, go to Tools | Options | Privacy and remove the checkmark from "Remember search & form history".

As regards the noise you're hearing, Firefox doesn't make any sound at all.

Does it do it in Troubleshoot Firefox issues using Safe Mode? If it works correctly in that configuration, then one of your add-ons is the culprit.

What about Safari? Do you hear the noise in that too? If you do, then it could indicate a potential problem with your hard drive.

To dispose of the pre-filled info, go to Tools | Options | Privacy and remove the checkmark from "Remember search & form history". As regards the noise you're hearing, Firefox doesn't make any sound at all. Does it do it in [[Safe Mode]]? If it works correctly in that configuration, then one of your add-ons is the culprit. What about Safari? Do you hear the noise in that too? If you do, then it could indicate a potential problem with your hard drive.

Fragesteller

I did what you said for the prefill.... still prefilling. It's not prefilling with my info though, it says "enter login here". I still have to double click that to erase it first..... Ill try the addons for the sound though. Ill let you know how that goes. Thanks a lot! Ill add a pic.....

I did what you said for the prefill.... still prefilling. It's not prefilling with my info though, it says "enter login here". I still have to double click that to erase it first..... Ill try the addons for the sound though. Ill let you know how that goes. Thanks a lot! Ill add a pic.....
Xircal 334 Lösungen 3835 Antworten
Veröffentlicht

Are you accepting cookies from Facebook? If they're just session cookies, they'll be deleted when you close Firefox which would mean you'd have to re-enter your details each time.

Are you accepting cookies from Facebook? If they're just session cookies, they'll be deleted when you close Firefox which would mean you'd have to re-enter your details each time.

Fragesteller

Yes I am but I don't think they are session cookies. I haven't heard that term..... (sorry) lol. Here is a pic of my preferences in case that may help..... Thanks again for your help.

Yes I am but I don't think they are session cookies. I haven't heard that term..... (sorry) lol. Here is a pic of my preferences in case that may help..... Thanks again for your help.
Xircal 334 Lösungen 3835 Antworten
Veröffentlicht

Try running Apple's disk utility, instructions here: http://support.apple.com/kb/HT2055

There doesn't look to be anything amiss with your Facebook login, but that company changes its security features almost daily, so you'd have to look through the help pages to see if anything has changed with login features.

Try running Apple's disk utility, instructions here: http://support.apple.com/kb/HT2055 There doesn't look to be anything amiss with your Facebook login, but that company changes its security features almost daily, so you'd have to look through the help pages to see if anything has changed with login features.
the-edmeister
  • Top 25 Contributor
  • Moderator
5420 Lösungen 40434 Antworten
Veröffentlicht

Ausgewählte Lösung

Any chance you have the NoScript extension installed?

It has an audio feedback sound when scripts are blocked as the page loads. That sound can be turned off in NoScript options on the Notifications tab.

Any chance you have the NoScript extension installed? It has an audio feedback sound when scripts are blocked as the page loads. That sound can be turned off in NoScript options on the Notifications tab.
tdc@xrayted.com 0 Lösungen 6 Antworten
Veröffentlicht

THANK-YOU The-Edmeister - it was the no-script notify! Man was that annoying! Kind of a "slurping" attempt to sound like Star Trek Enterprise door opening! It just started a bit ago - and thanks to you now its gone!

THANK-YOU The-Edmeister - it was the no-script notify! Man was that annoying! Kind of a "slurping" attempt to sound like Star Trek Enterprise door opening! It just started a bit ago - and thanks to you now its gone!
cheeto81 0 Lösungen 3 Antworten
Veröffentlicht

I have the same problem...explicitly happens with firefox and not internet destroyer...It also explicitly happens with pandora, and not right away...anywhere from (on average) 10-30 minutes of listening, i hear a high pithced noise...if i mute/unmute the laptop, the sound goes away...closing firefox makes the sound go away...i loaded in safe mode and it still happened....ideas?

I have the same problem...explicitly happens with firefox and not internet destroyer...It also explicitly happens with pandora, and not right away...anywhere from (on average) 10-30 minutes of listening, i hear a high pithced noise...if i mute/unmute the laptop, the sound goes away...closing firefox makes the sound go away...i loaded in safe mode and it still happened....ideas?
cheeto81 0 Lösungen 3 Antworten
Veröffentlicht

in addition to my last reply...windows 7 64 bit, firefox 12.0

in addition to my last reply...windows 7 64 bit, firefox 12.0
the-edmeister
  • Top 25 Contributor
  • Moderator
5420 Lösungen 40434 Antworten
Veröffentlicht

Any chance you have the NoScript extension installed?

Any chance you have the NoScript extension installed?
cor-el
  • Top 10 Contributor
  • Moderator
17692 Lösungen 160067 Antworten
Veröffentlicht

Check for problems with plugins if it also happens in Safe mode.

Check for problems with plugins if it also happens in Safe mode. *https://support.mozilla.org/kb/Troubleshooting+plugins