Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Ff 4 won't work on my Powe PC G4

more options

I get a popup saying that my architecture is not compatible with Ff4

Ausgewählte Lösung

Firefox 4 requires at least OS X 10.5 and an Intel Mac. There is a third party version of Firefox 4 that runs on OS X 10.4/10.5 and PPC Macs, for details see http://www.floodgap.com/software/tenfourfox

If you prefer, you can get the latest version of Firefox 3.6 from http://www.mozilla.com/en-US/firefox/all-older.html

Mozilla are working to prevent Mac users with non-compatible systems from getting the notification about Firefox 4, and also not displaying the "Download Firefox 4" button on http://www.mozilla.com

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (4)

more options

Ausgewählte Lösung

Firefox 4 requires at least OS X 10.5 and an Intel Mac. There is a third party version of Firefox 4 that runs on OS X 10.4/10.5 and PPC Macs, for details see http://www.floodgap.com/software/tenfourfox

If you prefer, you can get the latest version of Firefox 3.6 from http://www.mozilla.com/en-US/firefox/all-older.html

Mozilla are working to prevent Mac users with non-compatible systems from getting the notification about Firefox 4, and also not displaying the "Download Firefox 4" button on http://www.mozilla.com

more options

TonyE's reply was right on, for my problem. I evidently missed the requirement for an Intel based iMac before downloading Ff4. Providing the link to go back to an older version that works was a nice touch. Overall, a positive resolution. Thank you

more options

You're welcome

more options

Information regarding system requirements for Foxfire 4 would have been welcome before I overwrote the version I had been using. I was fortunate to have an older version stored on an external hard drive; otherwise all my bookmarks, etc., would have been gone. When I tried to find out what the problem was, it took a lot of searching to find out version 4 is incompatible with OS X 10.4.