Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Please confirm you're not a robot.....words do not appear, just an empty box where the image words should be, and a field for typing in the words. But there are no words. Can't complete set up. What now?

  • 3 Antworten
  • 105 haben dieses Problem
  • 7762 Aufrufe
  • Letzte Antwort von BBrandt

more options

At the bottom of the image verification box are the buttons for :sync options", "next", "back", and "cancel". Since no word image is visible, there is nothing to type into the text field and therefore, when I hit "next", I am treated to the white "x" in the little red circle icon and "Incorrect words. Try again". So I can get nowhere with this. Any possible solution?? Thanks.

Ausgewählte Lösung

I had Adobe Shockwave already. I did not have the RequestPolicy plugin. I disabled all my plugins (~5 of them) and restarted Firefox. I got the right screen to prove I am not a robot and completed the sync setup. I then enabled all the plugins and restarted Firefox. All okay now.

Running Apple OS X 10.6.7 on a MacBook Pro.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (3)

more options

Temporarily disabling the plugin RequestPolicy solved this for me

Geändert am von jaywhoopee

more options

Hello all, I have the answer.

You need ADOBE SHOCKWAVE. I had the exact same issue, tried some stuff to no avail. This morning it occurred to me that one more plugin was missing. After installing Adobe Shockwave I am able to see the catchpha.

Running: Windows 7 64-bit

--Boss of the Interwebz out--

more options

Ausgewählte Lösung

I had Adobe Shockwave already. I did not have the RequestPolicy plugin. I disabled all my plugins (~5 of them) and restarted Firefox. I got the right screen to prove I am not a robot and completed the sync setup. I then enabled all the plugins and restarted Firefox. All okay now.

Running Apple OS X 10.6.7 on a MacBook Pro.

Geändert am von BBrandt