Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How do I install JFE plugin 1.4x or higher?

  • 1 Antwort
  • 10 haben dieses Problem
  • 38 Aufrufe
  • Letzte Antwort von James

more options

To provide an electronic signature, the plug-in is required for FireFox 2 or 3. I have FireFox 3.0.11. Could the plugin installation issue be sidestepped by going to Beta FireFox 4? Please advise. Thank you.

Alle Antworten (1)

more options

Firefox 3.6 and later needs the newer libnpjp2.so with 1.6 as it no longer uses the old libjavaplugin_oji.so

Geändert am von James