Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

can't uninstall my add ons anymore

  • 2 Antworten
  • 21 haben dieses Problem
  • 39 Aufrufe
  • Letzte Antwort von biancahey

more options

I have ff on my laptop installed for a few months now. For a short while I also installed beta4-b8 and later on updated to b9. The addons where downloaded using ff 3.6.13 before I had the beta. I was a happy betatester untill b9 came on. The browser became slow and was hanging all the time I opened a new tab. So today I decided to uninstall the beta (used the uninstalling programs in the configscreen on windows7) I opened 3.6.13 again and instantly missed my add ons. I tried to de-activate them but it didn't work. I tried to de-install them but didn't work. Also tried to install them again (esp. the yoono add-on) but it gave an error installing.

When I start ff it doesn't show my add-ons. It gives me the idea that ff doesn't see the add-on. It shows on the add-ons screen. As soon as I click on de-install or de-activate normally I get a button with restart ff now. That button doesn't show up either. When I click for de-install (or de-activate it doesn't make a difference) and close the add-on screen and open it again the restart ff button is there. No matter if I want to change any of my add-ons, de-install, de-activate or just leave it als it is. As soon as I restart ff everything stays the same. Add-ons still doesn't work and still showing up in my add-ons list and still can't de-install or de-activate them.

I followed the steps by delete them from save modus and even deleted the map the add-ons are in. As soon as I start ff again they are still there and still can't de-install or de-activate.

I have ff on my laptop installed for a few months now. For a short while I also installed beta4-b8 and later on updated to b9. The addons where downloaded using ff 3.6.13 before I had the beta. I was a happy betatester untill b9 came on. The browser became slow and was hanging all the time I opened a new tab. So today I decided to uninstall the beta (used the uninstalling programs in the configscreen on windows7) I opened 3.6.13 again and instantly missed my add ons. I tried to de-activate them but it didn't work. I tried to de-install them but didn't work. Also tried to install them again (esp. the yoono add-on) but it gave an error installing. When I start ff it doesn't show my add-ons. It gives me the idea that ff doesn't see the add-on. It shows on the add-ons screen. As soon as I click on de-install or de-activate normally I get a button with restart ff now. That button doesn't show up either. When I click for de-install (or de-activate it doesn't make a difference) and close the add-on screen and open it again the restart ff button is there. No matter if I want to change any of my add-ons, de-install, de-activate or just leave it als it is. As soon as I restart ff everything stays the same. Add-ons still doesn't work and still showing up in my add-ons list and still can't de-install or de-activate them. I followed the steps by delete them from save modus and even deleted the map the add-ons are in. As soon as I start ff again they are still there and still can't de-install or de-activate.

Alle Antworten (2)

more options

See the Unable to install add-ons (extensions or themes) article, start with the section on corrupt extension files.

more options

Now I see my other add-ons too. It looks all ok now. Thank you for your help. If anything changes I will let you know.