Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Telefonnummer anzurufen, eine SMS an eine Telefonnummer zu senden oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Whenever I do a "lookup" from other software, or click on a hyperlink from outside the browser, the browser appears but the URL is not in the address window and the link never loads.why?

  • 1 Antwort
  • 1 hat dieses Problem
  • 16 Aufrufe
  • Letzte Antwort von cor-el

more options

I may be reading an article while within Foxfire, and click on a hyperlink in the article...or I may be using Thunderbird email and click on a hyperlink within the email...or I may be using software like Quicken and do a "lookup" to a webpage...no matter, any time I click on the hyperlink, it will switch to Firefox automatically (good!) and the tab shows "loading", but a webpage never loads, and the URL address window never has anything in it. On the other hand, if I copy and paste the URL from whatever hyperlink I'm trying to use, and then paste that into Firefox's URL address window, it will open. How did I lose the auto load feature?

I may be reading an article while within Foxfire, and click on a hyperlink in the article...or I may be using Thunderbird email and click on a hyperlink within the email...or I may be using software like Quicken and do a "lookup" to a webpage...no matter, any time I click on the hyperlink, it will switch to Firefox automatically (good!) and the tab shows "loading", but a webpage never loads, and the URL address window never has anything in it. On the other hand, if I copy and paste the URL from whatever hyperlink I'm trying to use, and then paste that into Firefox's URL address window, it will open. How did I lose the auto load feature?

Alle Antworten (1)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of the add-ons is causing the problem (switch to the DEFAULT theme: Tools > Add-ons > Themes).

  • Don't make any changes on the Safe mode start window.

See:

If it does work in Safe-mode then disable all extensions and then try to find which is causing it by enabling one at a time until the problem reappears.