X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Javascript is disabled on your browser. Please enable JavaScript or upgrade to a Javascript-capable browser to use Facebook.

Veröffentlicht

computer states that it is enabled but this still pops up

computer states that it is enabled but this still pops up

Mehr Details zum System

Installierte Plugins

  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • D'Fusion Web Plugin (2.00.6887.0)
  • Office Plugin for Netscape Navigator
  • np-mswmp
  • getplusplusadobe16244
  • Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.4.1"
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 10.0 r32
  • iTunes Detector Plug-in
  • CANON iMAGE GATEWAY Album Plugin Utility Module
  • Garmin Communicator Plug-In 2.8.1.0
  • GEPlugin
  • Next Generation Java Plug-in 1.6.0_22 for Mozilla browsers
  • Yahoo Application State Plugin version 1.0.0.7
  • 4.0.50917.0
  • Office Live Update v1.5
  • NPWLPG
  • Google Updater pluginhttp://pack.google.com/
  • Google Update

Anwendung

  • User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.0; en-US; rv:1.9.2.2) Gecko/20100316 Firefox/3.6.2 ( .NET CLR 3.5.30729; .NET4.0C)

Weitere Informationen

sctl 35 Lösungen 219 Antworten
Veröffentlicht

Hilfreiche Antwort

From the Firefox menu bar, select Tools -> Options -> Content and make sure the third box down entitled "Enable JavaScript" is checked.

Your Firefox and plug-ins are outdated and introducing security risks to you. This can allow malicious people on the internet to take control of your machine without you knowing. Download a new version of Firefox. Uninstall the old version, then install the new version.

After updating Firefox, to update your plug-ins, go to:

    https://www.mozilla.org/en-US/plugincheck/

and find the ones to be updated, then update them.

From the Firefox menu bar, select Tools -> Options -> Content and make sure the third box down entitled "Enable JavaScript" is checked. Your Firefox and plug-ins are outdated and introducing security risks to you. This can allow malicious people on the internet to take control of your machine without you knowing. Download a new version of Firefox. Uninstall the old version, then install the new version. After updating Firefox, to update your plug-ins, go to:     https://www.mozilla.org/en-US/plugincheck/ and find the ones to be updated, then update them.
alan_r 127 Lösungen 1451 Antworten
Veröffentlicht

Hilfreiche Antwort

sctl - What's going on here?

"Your Firefox and plug-ins are outdated . . .". Not really surprising when the question is a year old.

'''sctl''' - What's going on here? "Your Firefox and plug-ins are outdated . . .". Not really surprising when the question is a year old.
sctl 35 Lösungen 219 Antworten
Veröffentlicht

whoops ... asleep at the keyboard! mea culpa, all.

whoops ... asleep at the keyboard! mea culpa, all.