Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Why does my "Plug-Ins" window keep popping up every time I open Firefox???

  • 5 Antworten
  • 41 haben dieses Problem
  • 1731 Aufrufe
  • Letzte Antwort von cor-el

more options

It's only a nuisance, but becomes aggravating after several repeated occurrences while I am trying to work on sometning. My statement: Why does my "Plug-Ins" window keep popping up every time I open Firefox??? sums up and totally describes the issue.

Ausgewählte Lösung

You can delete the files extensions.* (extensions.rdf, extensions.cache, extensions.ini, extensions.sqlite) and compatibility.ini in the Firefox profile folder to reset the extensions registry. New files will be created when required.

See "Corrupt extension files": http://kb.mozillazine.org/Unable_to_install_themes_or_extensions

If you see disabled extensions that are not compatible on the next start in "Tools > Add-ons > Extensions" then click the "Find Updates" button to do a compatibility check.

You may also need to "Reset all user preferences to Firefox defaults" on the Troubleshoot Firefox issues using Safe Mode start window.

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (5)

more options

I just received a message telling me to please confirm my report. i.e. addons box keeps popping up every time I enter Firefox.

Yest it is confirmed. . . . this last time it just came up in full screen, instead of in a box. What's up?

more options

Ausgewählte Lösung

You can delete the files extensions.* (extensions.rdf, extensions.cache, extensions.ini, extensions.sqlite) and compatibility.ini in the Firefox profile folder to reset the extensions registry. New files will be created when required.

See "Corrupt extension files": http://kb.mozillazine.org/Unable_to_install_themes_or_extensions

If you see disabled extensions that are not compatible on the next start in "Tools > Add-ons > Extensions" then click the "Find Updates" button to do a compatibility check.

You may also need to "Reset all user preferences to Firefox defaults" on the Troubleshoot Firefox issues using Safe Mode start window.

more options

The first paragraph, i.e. delete estensions.variousListed, was all that was required. I simply searched my drive c:\ for extensions.* and when they showed up, (and after reviewing them to verify the correct path) I deleted them all.

All is well. now. Thanks a BUNCH!

more options

Since I use a Mac and seem unable to find applicabe directions for deleting the annoying plug-ins pop up bar, I have chosen the perfect solution. I have gone back to using Safari. No prolems.

more options

You can set the Boolean pref plugins.hide_infobar_for_outdated_plugin to true on the about:config page to hide the alert to update plugins.


(locking thread)