Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

How do I turn off backspace in Firefox?

  • 5 Antworten
  • 30 haben dieses Problem
  • 2644 Aufrufe
  • Letzte Antwort von Gingerbread Man

more options

When I am typing an blog or e-mail and hit backspace, instead of deleting the character, Firefox navigates backwards...which erases everything I type. Firefox does not cache or save anything so I have to start over.

I tried options, setting, preferences...I cannot find a way to turn this annoying 'feature' off.

Alle Antworten (5)

more options

You are running a very old Firefox 3.0.1 version.
You should update to a Firefox 3.5.`12 or 3.6.9 version.

See http://kb.mozillazine.org/browser.backspace_action (2)

To open the about:config page, type about:config in the location (address) bar and press the "Enter" key, just like you type the url of a website to open a website.
If you see a warning then you can confirm that you want to access that page.

more options

I use Firefox 12, and I have this annoyance.

more options

Then use the solution that's been posted above your message.


  1. Type about:config in the address bar and press Enter.
  2. Press the big button to bypass the warning.
  3. In the search box, paste browser.backspace_action
  4. In the search results, double-click browser.backspace_action and set its value to 2
more options

I have done so. It is a separate issue that I sought to refute the inaccuracy of the statement regarding Firefox versions.

I chose to use a value of 1 rather than unmapping my backspace key with an integer which is not 0 or 1.

Geändert am von axeb

more options

axeb wrote:

It is a separate issue that I sought to refute the inaccuracy of the statement regarding Firefox versions.

What inaccuracy? The person who started this thread was using a very old and insecure version of Firefox, and was advised to upgrade. No one suggested it's related to the behavior of the backspace key.