Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

All of the font on my webpages is in italics. How can I get it back to normal? I tried going through the Troubleshooting steps, and opening it in Safe Mode; that did not fix the problem.

  • 1 Antwort
  • 7 haben dieses Problem
  • 25 Aufrufe
  • Letzte Antwort von cor-el

more options

I went through an Adobe update and when my computer rebooted, the default font for everything was in italics. For example, when I go to Yahoo.com, the headings for all the news articles and tabs are in italics. I tried going through the Troubleshooting steps to no avail. I am frustrated because I followed the advice of checking the default font under Tools, then I opened the browser in Safe Mode, then I checked to make sure all the fonts were available. So how can I get my fonts back to normal? The italics gives me a headache.

I went through an Adobe update and when my computer rebooted, the default font for everything was in italics. For example, when I go to Yahoo.com, the headings for all the news articles and tabs are in italics. I tried going through the Troubleshooting steps to no avail. I am frustrated because I followed the advice of checking the default font under Tools, then I opened the browser in Safe Mode, then I checked to make sure all the fonts were available. So how can I get my fonts back to normal? The italics gives me a headache.

Alle Antworten (1)

more options

The usual cause of that issue is a corrupted or missing font that Firefox replaces by another, in this case a bold, font.

As a test you can try to disable the default font and choose a few different fonts (Arial, Verdana, Tahoma, Times New Roman) to see if you can identify the culprit.
you will have to reinstall that corrupted font.