Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

I can't attach photos or files when composing hotmail email in Firefox, but can in MS IE

  • 5 Antworten
  • 448 haben dieses Problem
  • 2647 Aufrufe
  • Letzte Antwort von moros323

more options

Why would hotmail allow me to attach photos and files while using MS Internet Explorer, but not in Firefox? I was able to do this in Firefox only a few days ago, but not today.

Alle Antworten (5)

more options

Sorry to hear about your troubles. I tested with a Word doc and was able to attach, so I don't think it's a problem in Hotmail/Windows Live Mail.

When you have a problem with one particular site, a good "first thing to try" is clearing your Firefox cache and deleting your saved cookies for the site.

1. Clear Firefox's Cache

Tools > Options > Advanced > Network > Offline Storage (Cache): "Clear Now"

2. If needed, delete your hotmail.com and live.com cookies (you will have to login again)

Tools > Options > Privacy > Cookies: "Show Cookies"

Carefully remove the site's cookies individually, do NOT click remove "all" unless you really want to remove all your cookies (there is no undo for this dialog).

If you use the NoScript extension, check the pop-up and see whether there are any domains listed that you have not approved. Microsoft has split some of its scripts onto wlxrs.com, in addition to hotmail.com and live.com.

Any luck?

more options

Also, although possibly not related to your problem, I have to remind you that the version of Firefox you are using at the moment has been discontinued and is no longer supported. On top of this, it has known unpatched bugs and security problems. I urge you to update to the latest version of Firefox, for maximum security, stability, performance and usability. You can get it for free, as always, at getfirefox.com.

more options

You have a corrupted user agent:

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.8) Gecko/20100722 Firefox/3.0.10 NET_mmhpset


See Find what version of Firefox you are using and Web sites or add-ons incorrectly report incompatible browser
See also http://kb.mozillazine.org/Resetting_your_useragent_string_to_its_compiled-in_default

Check the general.useragent prefs on the about:config page.
You can open the about:config page via the location bar, just like you open a website.
Filter: general.useragent
If any general.useragent prefs are bold (user set) then right-click that pref and choose Reset.

Geändert am von cor-el

more options

You guys are not going to believe this I figured out the problem it's really dumb...ok here goes the attachment uploader loads seperate so I got to thinking it's a popup so I went to options content and under block pop ups there is an option exceptions click on that and in the box type firefox.com and hit allow pow its fixed!!!!! :-)

more options

You don't have to disable any addons or extentions!!!You guys are not going to believe this I figured out the problem it's really dumb...ok here goes the attachment uploader loads seperate so I got to thinking it's a popup so I went to options content and under block pop ups there is an option exceptions click on that and in the box type firefox.com and hit allow pow its fixed!!!!! :-)