X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

does firefox have a auto form filler

Veröffentlicht

i want to fill in forms on web pages such as name, address, phone, etc. with the click of a button

i want to fill in forms on web pages such as name, address, phone, etc. with the click of a button

Mehr Details zum System

Installierte Plugins

  • Default Plug-in
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • Adobe PDF Plug-In For Firefox and Netscape
  • Office Plugin for Netscape Navigator
  • Shockwave Flash 10.1 r53
  • iTunes Detector Plug-in
  • GEPlugin
  • Google Updater pluginhttp://pack.google.com/
  • Google Update
  • Yahoo! activeX Plug-in Bridge
  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers
  • Java(TM) Platform SE binary
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Anwendung

  • User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.11) Gecko/20100701 Firefox/3.5.11 ( .NET CLR 3.5.30729)

Weitere Informationen

TonyE
  • Moderator
1044 Lösungen 8863 Antworten
Veröffentlicht

Hilfreiche Antwort

It has basic autocomplete functionality, see Control whether Firefox automatically fills in forms for details.

An option is to use an add-on such as Autofill Forms, which greatly enhances the ability to fill in forms - https://addons.mozilla.org/en-US/firefox/addon/4775/

It has basic autocomplete functionality, see [[form autocomplete]] for details. An option is to use an add-on such as Autofill Forms, which greatly enhances the ability to fill in forms - https://addons.mozilla.org/en-US/firefox/addon/4775/
cor-el
  • Top 10 Contributor
  • Moderator
17571 Lösungen 158940 Antworten
Veröffentlicht

Your plugins list shows outdated plugin(s) with known security and stability risks.

  • Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers

Update the Java plugin to the latest version. http://java.sun.com/javase/downloads/index.jsp#jdk (you need JRE)

Your plugins list shows outdated plugin(s) with known security and stability risks. * Next Generation Java Plug-in 1.6.0_17 for Mozilla browsers Update the [[Java]] plugin to the latest version. http://java.sun.com/javase/downloads/index.jsp#jdk (you need JRE)
hotwired 0 Lösungen 1 Antworten
Veröffentlicht

google toolbar's was wonderful but no longer supported. I tried to auto form filler but it did not work at all. each an every entry was in the wrong field (ie. first and last name combined in the firs name field, street and city in the zip, etc. )

google toolbar's was wonderful but no longer supported. I tried to auto form filler but it did not work at all. each an every entry was in the wrong field (ie. first and last name combined in the firs name field, street and city in the zip, etc. )