Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

Why is my slideshow showing double in Firefox, but shows only once in Explorer. I used Aleo to make the html code for my slideshow. can anyone help? here is an example: www.thepetalfarm.com

  • 1 Antwort
  • 4 haben dieses Problem
  • 25 Aufrufe
  • Letzte Antwort von cor-el

more options

I uploaded an Aleo Slideshow and for some reason it is doubling up on Firefox. However, in Explorer it is only showing one slideshow (which is correct). please see www.thepetalfarm.com for example.

This happened

Every time Firefox opened

== I uploaded the slideshow online

Ausgewählte Lösung

I see two OBJECT tags for IE and also two EMBED tags for Firefox in the source code of that page (View > Page Source). The first one is in the HEAD section and the second one in the BODY section. You need to remove the object / embed code in the HEAD section of that page. <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" width="458" height="380">

 <param name="movie" value="slide.swf" />
 <param name="quality" value="high" />
 <param name="allowFullScreen" value="true" />
 <param name="allowScriptAccess" value="always" />
 <param name="wmode" value="transparent">
 <embed src="slide.swf"
        quality="high"
        type="application/x-shockwave-flash"
        WMODE="transparent"
        width="458"
        height="380"
        allowFullScreen="true"
        pluginspage="http://www.macromedia.com/go/getflashplayer"
        allowScriptAccess="always" />

</object>

Diese Antwort im Kontext lesen 👍 1

Alle Antworten (1)

more options

Ausgewählte Lösung

I see two OBJECT tags for IE and also two EMBED tags for Firefox in the source code of that page (View > Page Source). The first one is in the HEAD section and the second one in the BODY section. You need to remove the object / embed code in the HEAD section of that page. <object classid="clsid:D27CDB6E-AE6D-11cf-96B8-444553540000" codebase="http://fpdownload.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=8,0,0,0" width="458" height="380">

 <param name="movie" value="slide.swf" />
 <param name="quality" value="high" />
 <param name="allowFullScreen" value="true" />
 <param name="allowScriptAccess" value="always" />
 <param name="wmode" value="transparent">
 <embed src="slide.swf"
        quality="high"
        type="application/x-shockwave-flash"
        WMODE="transparent"
        width="458"
        height="380"
        allowFullScreen="true"
        pluginspage="http://www.macromedia.com/go/getflashplayer"
        allowScriptAccess="always" />

</object>