Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

When I try to access an internal web site (within the Intranet), the Firefox keeps completing the website name in the address bar by adding "www" at the begining and ".com" at the end of the site name. I am NOT using "Ctrl Enter". How to stop it?

  • 2 Antworten
  • 9 haben dieses Problem
  • 171 Aufrufe
  • Letzte Antwort von AnonymousUser

more options

When I enter an internal website address (local Intranet) in the address bar, Firefox completes the address by adding "www." to the beginning and ".com" to the end. For example: When I enter: http://Intranet Firefox changes that to: http://www.intranet.com


This happened

Every time Firefox opened

== When I try to access Intranet websites

Alle Antworten (2)

more options

Enter about:config into the address bar, click through any warning, then into the Filter box paste:

browser.fixup.alternate.enabled

Double-click the line listing that preference to change the value to false

If that doesn't do it, then filter for:

keyword.enabled

and double-click that preference to change the value to false also.

more options

This did not solve the problem. Thanks for trying

Any other suggestions?