X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

new option page won't allow me to block cookies.maybe update?

Veröffentlicht

i have ff3.5.10.i used to click tools,options and the page allowed me to block cookies from any site i chose.now there is a different page which stores cookies from all sites i visit. i think this must be due to an add-on which i did not seek or authorize.i want to have the previous option page where I selected the cookies i wanted on the pc.what do i do?

i have ff3.5.10.i used to click tools,options and the page allowed me to block cookies from any site i chose.now there is a different page which stores cookies from all sites i visit. i think this must be due to an add-on which i did not seek or authorize.i want to have the previous option page where I selected the cookies i wanted on the pc.what do i do?

Ausgewählte Lösung

i posted the above problem and,luckily,answered it myself after readng some similar postings.on Options box where it says: FIREFOX WILL:=== USE CUSTOM SETTINGS== took me to my old page where i could select which cookies to accept/reject.

Somehow,the drop down menu had changed to""REMEMBER HISTORY"and i don't know how that happened. i didn't change it and i'm the only user of my pc. go figure?anyway,i hope this may help someone with the same problem.

tony

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • -Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape 8.2.3
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Winamp Application Detector
  • 1.5.0723.1
  • Shockwave Flash 10.0 r32
  • Adobe Shockwave for Director Netscape plug-in, version 11.5
  • GEPlugin
  • Google Update
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Anwendung

  • User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10 ( .NET CLR 3.5.30729)

Weitere Informationen

adblock plus 1.2,mcafee site advsr 3.1,java q strt1.0,ms.net frame
asst.1.2.1,adobe acbt8.2.3.231,java tlkt 6.0.190.4,6.0.200.2,tm pltfm se6u20,ms drm9.0.0.4503&plugin,mozila dflt 1.0.0.15

Ausgewählte Lösung

i posted the above problem and,luckily,answered it myself after readng some similar postings.on Options box where it says: FIREFOX WILL:=== USE CUSTOM SETTINGS== took me to my old page where i could select which cookies to accept/reject.

Somehow,the drop down menu had changed to""REMEMBER HISTORY"and i don't know how that happened. i didn't change it and i'm the only user of my pc. go figure?anyway,i hope this may help someone with the same problem.

tony

i posted the above problem and,luckily,answered it myself after readng some similar postings.on Options box where it says: FIREFOX WILL:=== USE CUSTOM SETTINGS== took me to my old page where i could select which cookies to accept/reject. Somehow,the drop down menu had changed to""REMEMBER HISTORY"and i don't know how that happened. i didn't change it and i'm the only user of my pc. go figure?anyway,i hope this may help someone with the same problem. tony
whizzie1 0 Lösungen 3 Antworten
Veröffentlicht

I had the same problem too, and after clicking on Options, then the Privacy tab, "Firefox will," I chose: Use custom settings for history. Now I can choose which cookies to block or save and all the other stuff we were use to seeing. Hope this helps everyone with the same problem

I had the same problem too, and after clicking on Options, then the Privacy tab, "Firefox will," I chose: Use custom settings for history. Now I can choose which cookies to block or save and all the other stuff we were use to seeing. Hope this helps everyone with the same problem