X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

I would like to upgrade FoxFire, but when I do I'm told that the upgrade will not support my List.It app. Then I have to go to a lot of trouble to uninstall the upgrade and then install the previous version. Or give up and return to Explorer. Why can't th

Veröffentlicht

I have tried several times over a period of months to upgrade Foxfire, but apparently the List.It app I use is not supported by the upgrade. Then I must choose between losing all the data on my list.it or uninstalling the upgrade. Is this something that permanently cannot be fixed???

This happened

Every time Firefox opened

I have tried several times over a period of months to upgrade Foxfire, but apparently the List.It app I use is not supported by the upgrade. Then I must choose between losing all the data on my list.it or uninstalling the upgrade. Is this something that permanently cannot be fixed??? == This happened == Every time Firefox opened

Ausgewählte Lösung

Do you have the current version of list.it (version 0.4.8.9.1)? This page https://addons.mozilla.org/en-US/firefox/addon/12737/ indicates it is compatible with all Firefox 3.6.* versions. Tools > Add-ons > Extensions shows what version. If it is old, click "Find Updates" at the bottom of the Extensions window.

Diese Antwort im Kontext lesen 0

Mehr Details zum System

Installierte Plugins

  • -Default Plug-in
  • Adobe PDF Plug-In For Firefox and Netscape "9.3.3"
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in Web pages. For more information, visit the QuickTime Web site.
  • RealJukebox Netscape Plugin
  • RealPlayer(tm) LiveConnect-Enabled Plug-In
  • 6.0.12.732
  • 1.9.0009.1
  • np-mswmp
  • Shockwave Flash 10.1 r53
  • iTunes Detector Plug-in
  • Picasa plugin
  • 4.0.50524.0
  • The plug-in allows you to open and edit files using Microsoft Office applications
  • Office Authorization plug-in for NPAPI browsers
  • RealPlayer(tm) HTML5VideoShim Plug-In
  • Next Generation Java Plug-in 1.6.0_20 for Mozilla browsers

Anwendung

  • User-Agent: Mozilla/5.0 (Windows; U; Windows NT 6.1; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10 GTB7.1

Weitere Informationen

Google Toolbar for Firefox
list.it
Norton IPS
Norton Toolbar
RealPlayer Browser Record Plugin
Yahoo Toolbar
Zotero

TXGuy 87 Lösungen 861 Antworten
Veröffentlicht

Ausgewählte Lösung

Do you have the current version of list.it (version 0.4.8.9.1)? This page https://addons.mozilla.org/en-US/firefox/addon/12737/ indicates it is compatible with all Firefox 3.6.* versions. Tools > Add-ons > Extensions shows what version. If it is old, click "Find Updates" at the bottom of the Extensions window.

Do you have the current version of list.it (version 0.4.8.9.1)? This page https://addons.mozilla.org/en-US/firefox/addon/12737/ indicates it is compatible with all Firefox 3.6.* versions. Tools > Add-ons > Extensions shows what version. If it is old, click "Find Updates" at the bottom of the Extensions window.