X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

How can I prevent my previous login strings from showing when I starting typing. I'd rather the field stay blank and not start to fill in, based on previous entries.

Veröffentlicht

I don't know what setting to change so that when I start typing my login (to an email account, etc), the previous entries do not show up. I want the field to start out and stay blank, and have me type the whoe string

This happened

Every time Firefox opened

== has been, all along

I don't know what setting to change so that when I start typing my login (to an email account, etc), the previous entries do not show up. I want the field to start out and stay blank, and have me type the whoe string == This happened == Every time Firefox opened == has been, all along

Ausgewählte Lösung

Clear the Search and Form History, under Tools > Clear Recent History.

And, then turn off the Search and Form History so it won't save it anymore, in Tools > Options >> Privacy - select Use custom settings for history, then un-select Search and Form History

Diese Antwort im Kontext lesen 4

Mehr Details zum System

Installierte Plugins

  • -Default Plug-in
  • Shockwave Flash 10.0 r45
  • 4.0.50524.0
  • NPWLPG
  • NPRuntime Script Plug-in Library for Java(TM) Deploy
  • Next Generation Java Plug-in 1.6.0_15 for Mozilla browsers
  • Adobe Acrobat Plug-In Version 7.00 for Netscape
  • DRM Netscape Network Object
  • Npdsplay dll
  • DRM Store Netscape Plugin

Anwendung

  • User-Agent: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.1.10) Gecko/20100504 Firefox/3.5.10

Weitere Informationen

the-edmeister
  • Top 25 Contributor
  • Moderator
5406 Lösungen 40223 Antworten
Veröffentlicht

Ausgewählte Lösung

Clear the Search and Form History, under Tools > Clear Recent History.

And, then turn off the Search and Form History so it won't save it anymore, in Tools > Options >> Privacy - select Use custom settings for history, then un-select Search and Form History

Clear the Search and Form History, under Tools > Clear Recent History. And, then turn off the Search and Form History so it won't save it anymore, in Tools > Options >> Privacy - select ''Use custom settings for history'', then un-select Search and Form History