On Aug 14th 11 PM ET/Aug 15th 03:00 UTC, due to scheduled Firefox Account server maintenance, users may not be able to sign in or create a new subscription. This is expected to last approximately 30 minutes. Status updates can be found at https://status.vpn.mozilla.org or https://status.relay.firefox.com.

Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

My bookmarks do not load. After awhile a window cpops up that says: warning: unresponsive script. the script is: Script: chrome://browser/content/places/menu.xml:586

  • 1 Antwort
  • 6 haben dieses Problem
  • 3 Aufrufe
  • Letzte Antwort von cor-el

more options

My bookmarks don't load. They freeze for a few minutes and then a window pops up that says: "Warning: unresponsive script." Script: chrome://browser/content/places/menu.xml:586

Then when I double click on the "continue" button, after awhile the bookmarks come up.

This happened

Every time Firefox opened

== Installed new Firefox

My bookmarks don't load. They freeze for a few minutes and then a window pops up that says: "Warning: unresponsive script." Script: chrome://browser/content/places/menu.xml:586 Then when I double click on the "continue" button, after awhile the bookmarks come up. == This happened == Every time Firefox opened == Installed new Firefox

Alle Antworten (1)

more options

Start Firefox in Diagnose Firefox issues using Troubleshoot Mode to check if one of your add-ons is causing your problem (switch to the DEFAULT theme: Tools > Add-ons > Themes). See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems and Troubleshoot issues with plugins like Flash or Java to fix common Firefox problems

If it does work in Safe-mode then disable all your extensions and then try to find which is causing it by enabling one at a time until the problem reappears. You can use "Disable all add-ons" on the Diagnose Firefox issues using Troubleshoot Mode start window to disable all extensions. You have to close and restart Firefox after each change via "File > Exit" (Mac: "Firefox > Quit"; Linux: "File > Quit")