Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

No "new tabs"; Tabs NOT working properly

  • 5 Antworten
  • 241 haben dieses Problem
  • 14 Aufrufe
  • Letzte Antwort von adikn

more options

I can't open a new tab. If I tell it "new" tab it will just open in the current window I'm in with NO go back page option. It just will NOT open a "new" tab. I'm running Firefox 3.6.3 on Ubuntu 10.04

This happened

Every time Firefox opened

== Today with New computer

Ausgewählte Lösung

I have found that the add-on "littleye" was causing the tabs issue. I've been using littleye for several months and have it loaded on my OLD computer that is also has Ubuntu 10.04 and Firefox 3.6.3. Tabs and everything works on the OLD computer, but if I load "littleye" on my NEW computer, it breaks it.

I've unintalled it and have contacted the site that runs littleye in hope they can over me a fix, seeing I use littleye as a way to monitor children's Internet access and prevent them from viewing certain sites.

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (5)

more options

Ausgewählte Lösung

I have found that the add-on "littleye" was causing the tabs issue. I've been using littleye for several months and have it loaded on my OLD computer that is also has Ubuntu 10.04 and Firefox 3.6.3. Tabs and everything works on the OLD computer, but if I load "littleye" on my NEW computer, it breaks it.

I've unintalled it and have contacted the site that runs littleye in hope they can over me a fix, seeing I use littleye as a way to monitor children's Internet access and prevent them from viewing certain sites.

more options

The Ask Toolbar was inadvertently installed on my machine (along with something else I guess). It was causing tabs to stop working. I disabled it and now tabs work again.

Geändert am von Marc_B

more options

Thanks, Marc_B, I removed the annoying Ask Toolbar and the tabs function is working, again.

more options

I have disabled the Ask toolbar 3.11.x.x which was not allowing to open new tabs in firefox.

more options

yes , its the ask toolbar that cause this problem

Geändert am von adikn