Hilfe durchsuchen

Avoid support scams. We will never ask you to call or text a phone number or share personal information. Please report suspicious activity using the “Report Abuse” option.

Learn More

Firefox (& Safari) open incorrect (undesirable!) website or I get a 'server not found' message.

  • 5 Antworten
  • 50 haben dieses Problem
  • 240 Aufrufe
  • Letzte Antwort von BlueEyes

more options

Firefox (& Safari) redirect both Google searches and web addresses to an undesirable Chinese website (www.5542.com). They have both become very slow and often give a 'Server not found' message when accessing various sites. I believe it could be malware(?) or similar. I've tried to block the unwanted site but it keeps on appearing. I'm running two macs and it's happening on both of them. I'm not especially experienced with web jargon etc. so please speak slowly with any instructions! Thanks for your help. Andy

This happened

Every time Firefox opened

== 3 - 4 weeks ago

Ausgewählte Lösung

Oh sorry.

Try this http://macscan.securemac.com/

Its A Free download :)

Diese Antwort im Kontext lesen 👍 0

Alle Antworten (5)

more options

If Firefox and Safari both give you errors, then it is a problem with your system not the browsers.

Try running Malware scans

Malware Removal Links: http://www.safer-networking.org http://www.malwarebytes.org , http://www.spywareterminator.com http://www.microsoft.com/security/malwareremove/default.aspx

more options

Thanks for your help Moses but these Malware removal links are for Windows and I'm on Mac OS 10.4.9 on the laptop and 10.5.6 on the main machine.

One of the problems is that I can't do too much Googling for help before I run into the www.5542.com or 'Can't find the server' problems. Any more suggestions or other useful forums I could try?

Andy

more options

Ausgewählte Lösung

Oh sorry.

Try this http://macscan.securemac.com/

Its A Free download :)

more options

Andy, you also might want to look at MacScan. For future protection, try AVG LinkScanner.

more options

None of that helps me, have windows vista, firefox 3.10.13....