Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

A constant alarm sounds when Firefox is running

  • 25 Antworten
  • 1 hat dieses Problem
  • 42 Aufrufe
  • Letzte Antwort von AnonymousUser

more options

a crazy alarm is sounding

This happened

Every time Firefox opened

Alle Antworten (20)

more options

I have same problem. When i open firefox it sing some intro sound , and then alarm non stop...Anyone know where is problem?

more options

Win XP sp 3 is installed

more options

the same problem operating system: Windows Vista

more options

Yeah it sucks need a fix fast

more options

How can i fix?

more options

Same problem. Alarm sounds regardless of site opened.

more options

sounds like a car alarm. comes on as soon as firefox starts, no matter what site I'm on.

more options

mee too, sinct today!

more options

Running Windows XP

Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.9.2.3) Gecko/20100401 Firefox/3.6.3 GTB7.0 (.NET CLR 3.5.30729)

more options

Me too, and I disabled cool preview, il sounds always. Mac system

more options

its something with google!!!! Even when u are not on google, they script your browser even when u are not on their site, its packman!!!!

more options

Hi Firefox-Team

The crazy alarm is sounding since today 21.05.2010.

Please help me and support me with a solution.

Thank you in advance - kind regards

more options

Mine just started in the last hour (3pm Eastern 0 I have shut down the computer and started again, but the alarm sounds. No alarm sound on Chrome. Any ideas?>

more options

Pacman theme starts after Firefox has finished loading. Might have something to do with Google celebrating Pacman's 30th anniversary. Full restart of OS does nothing. Mac OS 10.6.3. Not funny anymore. Firefox can't be used with annoying Pacman alarm...

more options

sux = how to stop?

more options

Hi, the same problem since 2hours :( not funny, not possible to support the sound any more ... and I'm not the Mac user or sth ... gosh ... guys, any solution ? Meg

more options

I have the same problem on mac. Help.

more options

I disabled, cool iris previews and it has done the trick so far.

Tools>add ons>extensions>click on extension>click disable>restart firefox>restart with reopening tabs

Worked for me. Would like the extension back so I will be watching for more than a work around

more options

Cool Iris Preview Plugin is the problem. I just uninstalled it, and there was silence.

Here what I've read on the CoolPreview Homepage: (www.coolpreviews.com)

"ATTENTION: Experienced Pac-Man music and other issues? Please download our fixed version 3.1. Also fixed previews on Google Images, New York Times, YouTube, and even made previews faster! We apologize for the inconvenience. It's definitely the craziest bug we've ever experienced!"

  1. 1
  2. 2