X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

Is there a FF update (from 2.0.0.20) I can use with Mac OS X10.3.9

Veröffentlicht

I keep getting "update" messages from Firefox, but when I try to update I get a "corrupt image" message. I suspect I cannot update because I am using Mac OS X 10.3.9 and the update is for 10.4. (I'm currently using Firefox 2/0/0/20.) Is there an update I could use? Or is it time for a new Mac?

This happened

A few times a week

I keep getting "update" messages from Firefox, but when I try to update I get a "corrupt image" message. I suspect I cannot update because I am using Mac OS X 10.3.9 and the update is for 10.4. (I'm currently using Firefox 2/0/0/20.) Is there an update I could use? Or is it time for a new Mac? == This happened == A few times a week

Ausgewählte Lösung

Nope, that is the last ever version of Firefox for 10.3.9 and earlier versions.

Diese Antwort im Kontext lesen 4

Mehr Details zum System

Installierte Plugins

  • -Runs Java applets using the latest installed versions of Java. For more information: Java Embedding Plugin. Run version test: Java Information.
  • Netscape Navigator Default Plug-in
  • npmnqmp 071303000006
  • The QuickTime Plugin allows you to view a wide variety of multimedia content in web pages. For more information, visit the QuickTime Web site.
  • Shockwave Flash 9.0 r47
  • Provides support for Digital Rights Management
  • Provides support for Windows Media.
  • RealMedia Player
  • Java 1.3.1 Plug-in (CFM)
  • Macromedia Shockwave for Director Netscape plug-in, version 8.5.1
  • Java 1.3.1 Plug-in

Anwendung

  • User-Agent: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.8.1.20) Gecko/20081217 Firefox/2.0.0.20

Weitere Informationen

the-edmeister
  • Top 25 Contributor
  • Moderator
5399 Lösungen 40160 Antworten
Veröffentlicht

Ausgewählte Lösung

Nope, that is the last ever version of Firefox for 10.3.9 and earlier versions.

Nope, that is the last ever version of Firefox for 10.3.9 and earlier versions.