X
Tippen Sie hierhin, um die Version dieser Website für Mobilgeräte aufzurufen.

Hilfeforum

FF will not open, not uninstall (Msg: firefox must be closed...) does not do anything.

Veröffentlicht

Added an ad-on yesterday - about 3d picture(?). Now FF does not open at all, tried to uninstall but it will not uninstall - it gives the msg. "FF must be closed." -- but it is closed, will not open, will not do anything.

This happened

Every time Firefox opened

Not quite sure, tried to download a photo ad-on

User Agent

Opera/9.80 (Windows NT 5.1; U; en) Presto/2.5.24 Version/10.53

Added an ad-on yesterday - about 3d picture(?). Now FF does not open at all, tried to uninstall but it will not uninstall - it gives the msg. "FF must be closed." -- but it is closed, will not open, will not do anything. == This happened == Every time Firefox opened == Not quite sure, tried to download a photo ad-on == == User Agent == Opera/9.80 (Windows NT 5.1; U; en) Presto/2.5.24 Version/10.53

Mehr Details zum System

Anwendung

  • User-Agent: Opera/9.80 (Windows NT 5.1; U; en) Presto/2.5.24 Version/10.53

Weitere Informationen

I went through the troubleshooting info, nothing helps since I cannot get any FF page to open. It is completely "dead".

Fragesteller

This is my own message. To explain it again:

1. FF will not open at all. 2. Cannot uninstall FF. 3. Cannot download new version to replace FF. 4. It may be causing other problems outside FF.

FF CANNOT BE ACTIVATED IN ANY WAY AT ALL.

This is my own message. To explain it again: 1. FF will not open at all. 2. Cannot uninstall FF. 3. Cannot download new version to replace FF. 4. It may be causing other problems outside FF. FF CANNOT BE ACTIVATED IN ANY WAY AT ALL.

Fragesteller

FF very slow to open - so trying to re-install - but when I try to uninstall it says FF is open but it does not appear to be.

FF very slow to open - so trying to re-install - but when I try to uninstall it says FF is open but it does not appear to be.
Ghiyath 0 Lösungen 1 Antworten
Veröffentlicht

I had the same problem...5 min ago...then i solved the problem.. Try enabling Mozilla default skin : Tools>Add-Ons>Appearance> Enable Default .

I had the same problem...5 min ago...then i solved the problem.. Try enabling Mozilla default skin : Tools>Add-Ons>Appearance> Enable Default .