Hilfe durchsuchen

Vorsicht vor Support-Betrug: Wir fordern Sie niemals auf, eine Nummer anzurufen, sie per SMS zu kontaktieren oder persönliche Daten preiszugeben. Bitte melden Sie verdächtige Aktivitäten über die Funktion „Missbrauch melden“.

Learn More

have chinese characters instead of english on top of mozilla frame where world symbol is

  • 1 Antwort
  • 96 haben dieses Problem
  • 11860 Aufrufe
  • Letzte Antwort von cor-el

more options

next to the Mozilla symbol at the very top of the page, there are what appears to be Chinese characters instead of English. This is at the very top border.I believe it's supposed to say Mozilla

This happened

A few times a week

== I cannot put an exact starting time on this. It's been intermittent

Ausgewählte Lösung

If you see CJK (Chinese/Japanese) characters on the Firefox title bar or the Windows Taskbar then that can happen if Firefox switches to UTF-16 encoding for some reason.

The RealPlayer Browser Record Plugin extension (Tools > Add-ons > Extensions) has been reported to cause that issue.

Be sure not to get confused with the RealPlayer plugin (Tools > Add-ons > Plugins) that plays media files. The extension adds some extra features like saving media files.

You can disable/remove the RealPlayer Browser Record Plugin extension in the RealPlayer Preferences (RealPlayer: Tools > Preferences > Download & Recording)

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems

Diese Antwort im Kontext lesen 👍 11

Alle Antworten (1)

more options

Ausgewählte Lösung

If you see CJK (Chinese/Japanese) characters on the Firefox title bar or the Windows Taskbar then that can happen if Firefox switches to UTF-16 encoding for some reason.

The RealPlayer Browser Record Plugin extension (Tools > Add-ons > Extensions) has been reported to cause that issue.

Be sure not to get confused with the RealPlayer plugin (Tools > Add-ons > Plugins) that plays media files. The extension adds some extra features like saving media files.

You can disable/remove the RealPlayer Browser Record Plugin extension in the RealPlayer Preferences (RealPlayer: Tools > Preferences > Download & Recording)

See Troubleshoot extensions, themes and hardware acceleration issues to solve common Firefox problems